
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wnct.com\/news\/international\/un-chief-warns-of-point-of-no-return-on-climate-change\/" || "";
var cats = "World" || "";
var bob_kw = "" || "";
var bob_desc = "MADRID (AP) \u2014 U.N. Secretary-General Antonio Guterres said Sunday that the world\u2019s efforts to stop climate change have been \u201cutterly inadequate&#8221; so far and there is a danger global warming could pass the \u201cpoint of no return.\u201d Speaking before the start Monday of a two-week international climate conference in Madrid, the U.N. chief said the [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wnct.com\/news\/international\/un-chief-warns-of-point-of-no-return-on-climate-change\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wnct.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-M7WCQF8");</script>
<!-- End Google Tag Manager -->

	
	<title>UN chief warns of ‘point of no return’ on climate change | WNCT</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WNCT &raquo; Feed" href="https://www.wnct.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNCT &raquo; Comments Feed" href="https://www.wnct.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wnct.com\/news\/international\/un-chief-warns-of-point-of-no-return-on-climate-change\/","page_slug":"un-chief-warns-of-point-of-no-return-on-climate-change","page_type":"story","page_category":"world","article_id":173179,"subpath":"\/news\/world"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='MADRID (AP) — U.N. Secretary-General Antonio Guterres said Sunday that the world’s efforts to stop climate change have been “utterly inadequate&#8221; so far and there is a danger global warming could pass the “point of no return.” Speaking before the start Monday of a two-week international climate conference in Madrid, the U.N. chief said the [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='vZaVpNY9guhl0uA5c15_e_b56s9XaGGSlaDe_P9dS-A' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wnct.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3966C3;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wnct.com/wp-includes/css/dist/block-library/style.min.css?m=1571091488g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wnct.com/_static/??-eJyVjEEOwiAQRS9kGWgr1IXxLMMwVhQoKRA9vq1x6cbFT15+Xh48c0dLqpwq1BtHLpD4VSquQMHvr20+OKBSYA6LxSDkyBaldUqa3uleE9pJRJ/E5hzgjx6u1VNggdQbIoVGI10ly23qZzC2Loc2+1TgzjUjPT6dL+/6JZ7V0Yx60MN0egMd3k2X' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wnct.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGJhWUWACWDILM='></script>
<link rel='https://api.w.org/' href='https://www.wnct.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wnct.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnct.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.wnct.com/news/international/un-chief-warns-of-point-of-no-return-on-climate-change/" />
<link rel='shortlink' href='https://www.wnct.com/?p=173179' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnct.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnct.com%2Fnews%2Finternational%2Fun-chief-warns-of-point-of-no-return-on-climate-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnct.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnct.com%2Fnews%2Finternational%2Fun-chief-warns-of-point-of-no-return-on-climate-change%2F&#038;format=xml" />
			<meta property="fb:pages" content="133877811759" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wnct.com/news/international/un-chief-warns-of-point-of-no-return-on-climate-change/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UN chief warns of ‘point of no return’ on climate change" />
<meta property="og:url" content="https://www.wnct.com/news/international/un-chief-warns-of-point-of-no-return-on-climate-change/" />
<meta property="og:description" content="MADRID (AP) — U.N. Secretary-General Antonio Guterres said Sunday that the world’s efforts to stop climate change have been “utterly inadequate&#8221; so far and there is a danger global warming co…" />
<meta property="article:published_time" content="2019-12-01T12:20:56+00:00" />
<meta property="article:modified_time" content="2019-12-02T04:40:52+00:00" />
<meta property="og:site_name" content="WNCT" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="UN chief warns of ‘point of no return’ on climate change" />
<meta name="twitter:image" content="https://www.wnct.com/wp-content/uploads/sites/99/2019/12/0b7fba16e56f48969b7e9ce940405018.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wnct.com/wp-content/uploads/sites/99/2019/12/0b7fba16e56f48969b7e9ce940405018.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wnct.com/wp-content/uploads/sites/99/2019/12/0b7fba16e56f48969b7e9ce940405018.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="UN chief warns of ‘point of no return’ on climate change" />
<meta name="twitter:description" content="MADRID (AP) — U.N. Secretary-General Antonio Guterres said Sunday that the world’s efforts to stop climate change have been “utterly inadequate&#8221; so far and there is a danger global warming co…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wnct.com/wp-content/uploads/sites/99/2019/06/cropped-WNCT-WORDPRESS-LOGO.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wnct.com/wp-content/uploads/sites/99/2019/06/cropped-WNCT-WORDPRESS-LOGO.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wnct.com/wp-content/uploads/sites/99/2019/06/cropped-WNCT-WORDPRESS-LOGO.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wnct.com/wp-content/uploads/sites/99/2019/06/cropped-WNCT-WORDPRESS-LOGO.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-173179 wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M7WCQF8height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wnct.com/" rel="home">WNCT</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wnct.com/" rel="home">
						<img src="https://www.wnct.com/wp-content/uploads/sites/99/2019/05/wnct_digitalbrand-min.png" alt="World" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wnct.com/wp-content/uploads/sites/99/2019/05/wnct_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wnct.com/weather/">
							<span class="site-header__weather-region">Greenville</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">50&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"world","kw":"un-chief-warns-of-point-of-no-return-on-climate-change"}'   data-path='/5678/mg.wnct/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wnct.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-346"><a href="https://www.wnct.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-24444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24444"><a href="https://www.wnct.com/local-news/">Local</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="https://www.wnct.com/news/north-carolina/">North Carolina</a></li>
	<li id="menu-item-4466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4466"><a href="https://www.wnct.com/on-your-side/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://www.wnct.com/news/national/">National</a></li>
	<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.wnct.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-130408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130408"><a href="https://www.wnct.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-4482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4482"><a href="https://www.wnct.com/news/international/">World</a></li>
	<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373"><a href="https://www.wnct.com/news/politics/">Politics</a></li>
	<li id="menu-item-128323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128323"><a href="https://www.wnct.com/video/">Video</a></li>
	<li id="menu-item-4546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4546"><a href="https://www.wnct.com/wnct9-news-app/">WNCT9 News App</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wnct.com/featured-news/16-year-old-shot-in-kinston-taken-to-the-hospital/"
									>
			
				16 year old shot in Kinston, taken to the hospital
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/featured-news/16-year-old-shot-in-kinston-taken-to-the-hospital/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wnct.com/wp-content/uploads/sites/99/2019/11/police-lights_33377628_ver1.0-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wnct.com/featured-news/rosa-parks-statue-to-be-unveiled-sunday-in-alabama/"
									>
			
				Rosa Parks statue to be unveiled Sunday in Alabama
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wnct.com/featured-news/two-people-shot-in-kinston-suspect-on-the-loose/"
									>
			
				Two people shot in Kinston, suspect on the loose
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wnct.com/featured-news/group-of-juveniles-prank-call-washington-walmart-saying-theyre-going-to-ram-military-truck-into-store/"
									>
			
				Group of juveniles prank call Washington Walmart saying they&#8217;re going to ram military truck into store
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wnct.com/featured-news/woman-passes-away-after-being-hit-by-car-in-kinston/"
									>
			
				Woman passes away after being hit by car in Kinston
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.wnct.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://www.wnct.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="https://www.wnct.com/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382"><a href="https://www.wnct.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.wnct.com/alerts/">Alerts</a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://www.wnct.com/weather/hurricane-center/">Hurricane Center</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://www.wnct.com/weather/boating-forecast/">Boating Forecast</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.wnct.com/closings-login/">Closings Login</a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-608"><a href="https://www.wnct.com/weather/radar-satellite/">Radar &#038; Satellite</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612"><a href="https://www.wnct.com/closings/">Closings</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.wnct.com/liveeye9cameras/">Live Eye 9 Cameras</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="https://www.wnct.com/precision-cast/">Precision Cast</a></li>
	<li id="menu-item-24446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24446"><a href="https://www.wnct.com/weather/weather-school/">Weather School/Weather Kids</a></li>
	<li id="menu-item-645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645"><a href="https://www.wnct.com/submit-weather-pictures/">Submit Weather Pictures</a></li>
	<li id="menu-item-4552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4552"><a href="https://www.wnct.com/download-weather-app/">Download Weather App</a></li>
</ul>
</div></div></li>
<li id="menu-item-4555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4555"><a href="https://www.wnct.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409"><a href="https://www.wnct.com/sports/ecu-pirates/">ECU Pirates</a></li>
	<li id="menu-item-4558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4558"><a href="https://www.wnct.com/sports/high-school/">High School</a></li>
	<li id="menu-item-4560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4560"><a href="https://www.wnct.com/sports/touchdown-friday/">Touchdown Friday</a></li>
	<li id="menu-item-117439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117439"><a href="https://www.wnct.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-160961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160961"><a href="https://www.wnct.com/chase-for-the-championship/">Chase for the Championship</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-572"><a href="https://www.wnct.com/sports/carolina-panthers/">Carolina Panthers</a></li>
</ul>
</div></div></li>
<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="https://www.wnct.com/features/">Features</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://www.wnct.com/features/online-originals/">Online Originals</a></li>
	<li id="menu-item-80676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80676"><a href="https://www.wnct.com/minuto-a-minuto-en-enc/">Minuto a Minuto en ENC</a></li>
	<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417"><a href="https://www.wnct.com/features/lets-craft/">Let&#8217;s Craft</a></li>
	<li id="menu-item-159732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159732"><a href="https://www.wnct.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-139881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139881"><a href="https://www.wnct.com/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-163547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163547"><a href="https://www.wnct.com/contests/">Contests</a></li>
	<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418"><a href="https://www.wnct.com/circulars/">Circulars</a></li>
</ul>
</div></div></li>
<li id="menu-item-356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356"><a href="https://www.wnct.com/on-your-side/">On Your Side</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-424"><a href="https://www.wnct.com/on-your-side/school-watch/">School Watch</a></li>
	<li id="menu-item-36718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36718"><a href="https://www.wnct.com/pet-visit/">Pawsitive Pet Page</a></li>
	<li id="menu-item-426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426"><a href="https://www.wnct.com/on-your-side/people-and-places/">People and Places</a></li>
	<li id="menu-item-427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427"><a href="https://www.wnct.com/on-your-side/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428"><a href="https://www.wnct.com/on-your-side/consumer-watch/">Consumer Watch</a></li>
	<li id="menu-item-162347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162347"><a href="https://www.wnct.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429"><a href="https://www.wnct.com/on-your-side/health-watch/">Health Watch</a></li>
	<li id="menu-item-430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430"><a href="https://www.wnct.com/on-your-side/a-loving-home/">A Loving Home</a></li>
	<li id="menu-item-57937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57937"><a href="https://www.wnct.com/liveeye9cameras/">Live Eye 9 Cameras</a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431"><a href="https://www.wnct.com/calendar/">Calendar</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433"><a href="https://www.wnct.com/better-business-briefs/">Better Business Briefs</a></li>
	<li id="menu-item-4565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4565"><a href="https://www.wnct.com/southern-stars/">Southern Stars</a></li>
</ul>
</div></div></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://www.wnct.com/livestream/">Livestream</a></li>
<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445"><a href="https://www.wnct.com/the-cw/">CW</a></li>
<li id="menu-item-41759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41759"><a href="https://www.wnct.com/the-easts-daily-download/">The Download</a></li>
<li id="menu-item-37105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37105"><a href="https://www.wnct.com/about-us/">Station Info</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="https://www.wnct.com/about-us/work-for-us/">Work for us</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://www.wnct.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://www.wnct.com/contact-us-2/">Contact us</a></li>
	<li id="menu-item-4575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4575"><a href="https://www.wnct.com/alexa/">Alexa</a></li>
	<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://www.wnct.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-4579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4579"><a href="https://www.wnct.com/advertise-with-us/">Advertise with us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wnct.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wnct.com/livestream/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wnct.com/livestream/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now</div>
						Click here to watch the latest 9 On Your Side newscasts																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"world","kw":"un-chief-warns-of-point-of-no-return-on-climate-change"}'   data-path='/5678/mg.wnct/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-173179 feed_post type-feed_post status-publish has-post-thumbnail hentry category-international" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		UN chief warns of ‘point of no return’ on climate change	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wnct.com/news/international/">World</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: ARITZ PARRA and FRANK JORDANS, Associated Press</p>
		
					Posted: <time datetime="2019-12-01T06:20:56-06:00">Dec 1, 2019 / 06:20 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-12-01T22:40:52-06:00">Dec 1, 2019 / 10:40 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2019/12/0b7fba16e56f48969b7e9ce940405018.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2019/12/0b7fba16e56f48969b7e9ce940405018.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/0b7fba16e56f48969b7e9ce940405018.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/0b7fba16e56f48969b7e9ce940405018.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/0b7fba16e56f48969b7e9ce940405018.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/0b7fba16e56f48969b7e9ce940405018.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/0b7fba16e56f48969b7e9ce940405018.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>A worker takes a photograph while stands are being set up for the COP25 Climate summit in Madrid, Spain, Sunday, Dec. 1, 2019. This year’s international talks on tackling climate change were meant to be a walk in the park compared to previous instalments. But with scientists issuing dire warnings about the pace of global warming and the need to urgently cut greenhouse gas emissions, officials are under pressure to finalize the rules of the 2015 Paris accord and send a signal to anxious voters. (AP Photo/Paul White)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>MADRID (AP) — U.N. Secretary-General Antonio Guterres said Sunday that the world’s efforts to stop climate change have been “utterly inadequate&#8221; so far and there is a danger global warming could pass the “point of no return.”</p>

<p>Speaking before the start Monday of a two-week international climate conference in Madrid, the U.N. chief said the impact of rising temperatures — including more extreme weather — is already being felt around the world, with dramatic consequences for humans and other species.</p>

<p>He noted that the world has the scientific knowledge and the technical means to limit global warming, but “what is lacking is political will.”</p>

<p>“The point of no return is no longer over the horizon,” Guterres told reporters in the Spanish capital. “It is in sight and hurtling toward us.”</p>

<p>Delegates from almost 200 countries will try to put the finishing touches on the rules governing the 2015 Paris climate accord at the Dec. 2-13 meeting, including how to create functioning international emissions trading systems and compensate poor countries for losses they suffer from rising sea levels and other consequences of climate change.</p>

<p>Guterres cited mounting scientific evidence for the impact that man-made emissions of greenhouse gases are already having on the planet, including record temperatures and melting polar ice.</p>

<p>But he insisted that his message was “one of hope, not of despair. Our war against nature must stop and we know that that is possible.”</p>

<p>Countries agreed in Paris four years ago to limit global warming to well below 2 degrees Celsius (3.6 Fahrenheit), ideally 1.5C (2.7F) by the end of the century compared with pre-industrial times. Already, average temperatures have increased by about 1C, leaving little room for the more ambitious target to be met.</p>

<p>Guterres said growing demands from citizens, particularly young people, have shown there is widespread desire for climate action.</p>

<p>“What is still lacking is political will,” he said. “Political will to put a price on carbon. Political will to stop subsidies on fossil fuels. Political will to stop building coal power plants from 2020 onwards. Political will to shift taxation from income to carbon. Taxing pollution instead of people.”</p>

<p>Guterres noted that some 70 countries — many of them among the most vulnerable to climate change — have pledged to stop emitting more greenhouse gases by 2050.</p>

<p>“But we also see clearly that the world&#8217;s largest emitters are not pulling their weight. And without them, our goal is unreachable,” he said.</p>

<p>The U.N. chief said he hoped the meeting in Madrid would see governments make more ambitious pledges ahead of a deadline to do so next year.</p>

<p>He also said that creating a worldwide market for emissions, which is a key element of the sixth article of the Paris accord, remained one of the most contentious issues for negotiators.</p>

<p>“We are here to find answers for article 6, not to find excuses,” Guterres said.</p>

<p>Guterres also announced that outgoing Bank of England governor Mark Carney will become his new special envoy on “climate action and climate finance” from next year.</p>

<p>Organizers expect around 29,000 visitors, including some 50 heads of state and government for Monday’s opening, as well as scientists, seasoned negotiators and activists during the two-week meeting.</p>

<p>Some of the world’s largest carbon emitters — the United States, China and India — will be represented by ministers or lower-level officials.</p>

<p>The U.S. administration of President Donald Trump, which has announced the intention to withdraw from the Paris agreement, is represented by Marcia Bernicat, Principal Deputy Assistant Secretary of State for Oceans and International Environmental and Scientific Affairs. House Speaker Nancy Pelosi is leading a delegation of Democratic lawmakers to the talks.</p>

<p>More than 5,000 police officers are charged with keeping the summit safe, Spain’s Interior Ministry said Sunday. Although authorities have stepped-up border controls and cybersecurity measures, authorities have kept the country’s terror alert one level under the highest, where it has been ever since extremist attacks in Tunisia and France in mid-2015.</p>

<p>___</p>

<p>Jordans reported from Berlin.</p>

<p>___</p>

<p>Follow AP&#8217;s climate coverage at https://www.apnews.com/Climate</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	</article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"world","kw":"un-chief-warns-of-point-of-no-return-on-climate-change"}'   data-path='/5678/mg.wnct/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114821"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More World Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wnct.com/news/international/vigil-planned-to-pay-tribute-to-victims-of-london-attack/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Vigil planned to pay tribute to victims of London attack
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-12-02T03:44:59-06:00">Dec 2, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LONDON (AP) — A vigil is planned to pay tribute to those who died in the London Bridge attack and to honor the bystanders who fought the attacker.</p>
<p>The remembrance service Monday at Guildhall Yard is meant to honor former University of Cambridge students Saskia Jones, 23, and Jack Merritt, 25, who were part of a program meant to rehabilitate prisoners.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2019/12/fa183af6205046fb86ad9bdf5bbeba53.jpg?w=2500&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2019/12/fa183af6205046fb86ad9bdf5bbeba53.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/fa183af6205046fb86ad9bdf5bbeba53.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/fa183af6205046fb86ad9bdf5bbeba53.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/fa183af6205046fb86ad9bdf5bbeba53.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/fa183af6205046fb86ad9bdf5bbeba53.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/fa183af6205046fb86ad9bdf5bbeba53.jpg?w=2500&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wnct.com/news/international/the-latest-us-democrats-commit-to-climate-accord/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				The Latest: US Democrats commit to climate accord
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-12-02T03:27:03-06:00">Dec 2, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MADRID (AP) — The Latest on the COP21 climate summit in Madrid (all times local):</p>
<p>10:20 a.m.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2019/12/d1ffc68c217143a99f3361a4cd0becbe-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2019/12/d1ffc68c217143a99f3361a4cd0becbe-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/d1ffc68c217143a99f3361a4cd0becbe-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/d1ffc68c217143a99f3361a4cd0becbe-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/d1ffc68c217143a99f3361a4cd0becbe-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/d1ffc68c217143a99f3361a4cd0becbe-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/d1ffc68c217143a99f3361a4cd0becbe-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wnct.com/news/international/france-pays-homage-to-13-soldiers-killed-in-mali-air-crash/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				France pays homage to 13 soldiers killed in Mali air crash
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-12-02T03:21:44-06:00">Dec 2, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PARIS (AP) — In its biggest military funeral in decades, France is honoring 13 soldiers killed when their helicopters collided over Mali while on a mission fighting extremists affiliated with the Islamic State group.</p>
<p>French President Emmanuel Macron and Malian President Ibrahim Boubacar Keita will preside over a somber ceremony Monday at the gold-domed Invalides monument in Paris. The French government invited citizens to pay respects along the route of the funeral cortege.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2019/12/3375b8f7a596499b9591b6f7e3614a10.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2019/12/3375b8f7a596499b9591b6f7e3614a10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/3375b8f7a596499b9591b6f7e3614a10.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/3375b8f7a596499b9591b6f7e3614a10.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/3375b8f7a596499b9591b6f7e3614a10.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/3375b8f7a596499b9591b6f7e3614a10.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2019/12/3375b8f7a596499b9591b6f7e3614a10.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"world","kw":"un-chief-warns-of-point-of-no-return-on-climate-change"}'   data-path='/5678/mg.wnct/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/featured-news/16-year-old-shot-in-kinston-taken-to-the-hospital/"
									>
			
				16 year old shot in Kinston, taken to the hospital
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wnct.com/featured-news/">Featured News</a> / <time datetime="2019-12-01T21:34:56-06:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/featured-news/16-year-old-shot-in-kinston-taken-to-the-hospital/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wnct.com/wp-content/uploads/sites/99/2019/11/police-lights_33377628_ver1.0-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2019/11/police-lights_33377628_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2019/11/police-lights_33377628_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2019/11/police-lights_33377628_ver1.0-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2019/11/police-lights_33377628_ver1.0-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wnct.com/wp-content/uploads/sites/99/2019/11/police-lights_33377628_ver1.0-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wnct.com/wp-content/uploads/sites/99/2019/11/police-lights_33377628_ver1.0-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/featured-news/group-of-juveniles-prank-call-washington-walmart-saying-theyre-going-to-ram-military-truck-into-store/"
									>
			
				Group of juveniles prank call Washington Walmart saying they&#8217;re going to ram military truck into store
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wnct.com/featured-news/">Featured News</a> / <time datetime="2019-12-01T15:46:22-06:00">12 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/featured-news/group-of-juveniles-prank-call-washington-walmart-saying-theyre-going-to-ram-military-truck-into-store/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wnct.com/wp-content/uploads/sites/99/2018/05/Walmart_1510335082225_28845588_ver1.0_640_360_1525784230754_42022266_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Walmart_1510335082225_28845588_ver1.0_640_360_1525784230754.jpg"
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2018/05/Walmart_1510335082225_28845588_ver1.0_640_360_1525784230754_42022266_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2018/05/Walmart_1510335082225_28845588_ver1.0_640_360_1525784230754_42022266_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wnct.com/wp-content/uploads/sites/99/2018/05/Walmart_1510335082225_28845588_ver1.0_640_360_1525784230754_42022266_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wnct.com/wp-content/uploads/sites/99/2018/05/Walmart_1510335082225_28845588_ver1.0_640_360_1525784230754_42022266_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wnct.com/wp-content/uploads/sites/99/2018/05/Walmart_1510335082225_28845588_ver1.0_640_360_1525784230754_42022266_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wnct.com/wp-content/uploads/sites/99/2018/05/Walmart_1510335082225_28845588_ver1.0_640_360_1525784230754_42022266_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/featured-news/two-people-shot-in-kinston-suspect-on-the-loose/"
									>
			
				Two people shot in Kinston, suspect on the loose
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wnct.com/featured-news/">Featured News</a> / <time datetime="2019-12-01T16:02:03-06:00">12 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/featured-news/two-people-shot-in-kinston-suspect-on-the-loose/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wnct.com/wp-content/uploads/sites/99/2019/03/police-lights-generic_1520551708093_36346551_ver1.0_640_360_1545964442241_66038838_ver1.0_1280_720_1552310995217_76768745_ver1.0-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="police-lights-generic_1520551708093_36346551_ver1.0_640_360_1545964442241_66038838_ver1.0_1280_720_1552310995217.jpg"
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2019/03/police-lights-generic_1520551708093_36346551_ver1.0_640_360_1545964442241_66038838_ver1.0_1280_720_1552310995217_76768745_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2019/03/police-lights-generic_1520551708093_36346551_ver1.0_640_360_1545964442241_66038838_ver1.0_1280_720_1552310995217_76768745_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2019/03/police-lights-generic_1520551708093_36346551_ver1.0_640_360_1545964442241_66038838_ver1.0_1280_720_1552310995217_76768745_ver1.0-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2019/03/police-lights-generic_1520551708093_36346551_ver1.0_640_360_1545964442241_66038838_ver1.0_1280_720_1552310995217_76768745_ver1.0-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wnct.com/wp-content/uploads/sites/99/2019/03/police-lights-generic_1520551708093_36346551_ver1.0_640_360_1545964442241_66038838_ver1.0_1280_720_1552310995217_76768745_ver1.0-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wnct.com/wp-content/uploads/sites/99/2019/03/police-lights-generic_1520551708093_36346551_ver1.0_640_360_1545964442241_66038838_ver1.0_1280_720_1552310995217_76768745_ver1.0-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/featured-news/woman-passes-away-after-being-hit-by-car-in-kinston/"
									>
			
				Woman passes away after being hit by car in Kinston
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wnct.com/featured-news/">Featured News</a> / <time datetime="2019-12-01T14:41:14-06:00">13 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/featured-news/woman-passes-away-after-being-hit-by-car-in-kinston/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wnct.com/wp-content/uploads/sites/99/2019/01/police-lights_red1126_700x3941_37368306_ver1.0_640_360_1547474278977_67338328_ver1.0_640_360_1547553657628_67414761_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="police-lights_red1126_700x3941_37368306_ver1.0_640_360_1547474278977_67338328_ver1.0_640_360_1547553657628.jpg"
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2019/01/police-lights_red1126_700x3941_37368306_ver1.0_640_360_1547474278977_67338328_ver1.0_640_360_1547553657628_67414761_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2019/01/police-lights_red1126_700x3941_37368306_ver1.0_640_360_1547474278977_67338328_ver1.0_640_360_1547553657628_67414761_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wnct.com/wp-content/uploads/sites/99/2019/01/police-lights_red1126_700x3941_37368306_ver1.0_640_360_1547474278977_67338328_ver1.0_640_360_1547553657628_67414761_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wnct.com/wp-content/uploads/sites/99/2019/01/police-lights_red1126_700x3941_37368306_ver1.0_640_360_1547474278977_67338328_ver1.0_640_360_1547553657628_67414761_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wnct.com/wp-content/uploads/sites/99/2019/01/police-lights_red1126_700x3941_37368306_ver1.0_640_360_1547474278977_67338328_ver1.0_640_360_1547553657628_67414761_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wnct.com/wp-content/uploads/sites/99/2019/01/police-lights_red1126_700x3941_37368306_ver1.0_640_360_1547474278977_67338328_ver1.0_640_360_1547553657628_67414761_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="circularhub_module_10832"></div><script src="//api.circularhub.com/10832/300586f0f9f6684d/circularhub_module.js"></script></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"world","kw":"un-chief-warns-of-point-of-no-return-on-climate-change"}'   data-path='/5678/mg.wnct/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"world","kw":"un-chief-warns-of-point-of-no-return-on-climate-change"}'   data-path='/5678/mg.wnct/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"world","kw":"un-chief-warns-of-point-of-no-return-on-climate-change"}'   data-path='/5678/mg.wnct/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wnct.com/" rel="home">
				<img src="https://www.wnct.com/wp-content/uploads/sites/99/2019/05/wnct_digitalbrand-min.png" alt="WNCT" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wnct9">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wnct9">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wnct9/">
					<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wncteyewitnessnews9">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsdesk@wnct.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://v1-1.api.wnct.com/storelink">
						<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="http://v1-1.api.wnct.com/storelink">
						<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/first-alert-9/id805618191?mt=8">
						<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wnct.android.weather&#038;hl=en">
						<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-512"><a href="https://www.wnct.com/news/">News</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="https://www.wnct.com/weather/">Weather</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="https://www.wnct.com/sports/">Sports</a></li>
<li id="menu-item-128328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128328"><a href="https://www.wnct.com/video/">Video</a></li>
<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="https://www.wnct.com/on-your-side/">On Your Side</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="https://www.wnct.com/southern-stars/">Southern Stars</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://www.wnct.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://www.wnct.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://www.wnct.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-504"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv">WNCT: FCC Public File</a></li>
<li id="menu-item-507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507"><a href="https://www.wnct.com/wp-content/uploads/sites/99/2019/08/2018-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv/programs-list/">Children&#8217;s TV Report</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "World";
	_sf_async_config.authors = "ARITZ PARRA and FRANK JORDANS, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"world","kw":"un-chief-warns-of-point-of-no-return-on-climate-change"}'   data-path='/5678/mg.wnct/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201949'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wnct.com\/wp-json\/","nonce":"47fe3f43f4","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wnct.com/_static/??-eJydjEkSwiAQAD9kgATIcrB8ywwzKClCFqD0+SZHr167ulu+tyYkFytxlnOWsIXm4L1yLmIJScz5Jk/FralwKrK8eDnFxJ9c4JAuhotiDZGu+hlXhChIGaPJAKjRK+VxAugE1kSR/5jCUYI7S227ltAyWewHP9gWtf+9PpZ7awfT616P0/wF+fNMWA=='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wnct.com/wp-includes/js/wp-embed.min.js?m=1571091489g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201949.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'162794995',post:'173179',tz:'-6',srv:'www.wnct.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794995', '173179' ]);
</script>

</body>
</html>
