
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wnct"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wnct.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Trump show returns: President resuming virus briefings","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"ZEKE MILLER, Associated Press","description":"WASHINGTON (AP) \u2014 President Donald Trump pulled the plug on his freewheeling daily coronavirus briefings when they turned into a political liability this spring, but he was reviving them Tuesday, looking to halt a campaign-season erosion of support as new cases spike across the country. The early evening show at the White House was rolling [&hellip;]","publicationDate":"2020-07-21T00:23:14-04:00","lastModifiedDate":"2020-07-21T15:51:13-04:00","publicationDayOfWeek":"Tuesday","categoryList":["Politics"],"primaryCategory":"Politics","tagList":[],"wordCount":917,"paragraphCount":26,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":312177,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":37,"persistentId":"nxs-99-article-312177"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wnct.com\/news\/politics\/hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2\/","ampUrl":"https:\/\/www.wnct.com\/news\/politics\/hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2\/amp\/","urlHostname":"https:\/\/www.wnct.com","urlSlug":"hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2","directoryPath":["news","politics"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WNCT","callSign":"WNCT","domainName":"www.wnct.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wnct.com\/news\/politics\/hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2\/" || "";
var cats = "Politics" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (AP) \u2014 President Donald Trump pulled the plug on his freewheeling daily coronavirus briefings when they turned into a political liability this spring, but he was reviving them Tuesday, looking to halt a campaign-season erosion of support as new cases spike across the country. The early evening show at the White House was rolling [&hellip;]" || "";
var bob_story_author = "ZEKE MILLER, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wnct.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-14","event":"dlReady","paragraphCount":26,"wordCount":917,"authorName":"ZEKE MILLER, Associated Press","imageCount":0,"siteName":"WNCT","publishDateString":"Tue Jul 21 2020","publishTimeString":"12:23 AM EDT","originalContent":false,"classifyText":[],"categories":"Politics","primaryCategory":"Politics","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-M7WCQF8");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WNCT","logo":{"@type":"ImageObject","url":"https:\/\/www.wnct.com\/wp-content\/uploads\/sites\/99\/2019\/05\/wnct_digitalbrand-min.png"}},"name":"WNCT","description":"WASHINGTON (AP) \u2014 President Donald Trump pulled the plug on his freewheeling daily coronavirus briefings when they turned into a political liability this spring, but he was reviving them Tuesday, looking to halt a campaign-season erosion of support as new cases spike across the country. The early evening show at the White House was rolling [&hellip;]","headline":"Trump show returns: President resuming virus briefings","datePublished":"2020-07-21T04:23:14+00:00","dateModified":"2020-07-21T19:51:13+00:00","url":"https:\/\/www.wnct.com\/news\/politics\/hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2\/","author":[{"@type":"Person","name":"ZEKE MILLER, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wnct.com\/wp-content\/uploads\/sites\/99\/2020\/07\/715fc836a8d94a7eacab9fe9b000a477-1.jpg","name":"President Donald Trump points to the door as reporters are escorted out of a meeting with with Senate Majority Leader Mitch McConnell of Ky., and House Minority Leader Kevin McCarthy of Calif., in the Oval Office of the White House, Monday, July 20, 2020, in Washington. (AP Photo\/Evan Vucci)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wnct.com\/news\/politics\/hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2\/"},"articleSection":"Politics","genre":["Politics"]}</script>

	
	<title>Trump show returns: President resuming virus briefings | WNCT</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WNCT &raquo; Feed" href="https://www.wnct.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNCT &raquo; Comments Feed" href="https://www.wnct.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wnct.com\/news\/politics\/hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2\/","page_slug":"hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2","page_type":"story","page_category":"politics","article_id":312177,"subpath":"\/news\/politics"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='WASHINGTON (AP) — President Donald Trump pulled the plug on his freewheeling daily coronavirus briefings when they turned into a political liability this spring, but he was reviving them Tuesday, looking to halt a campaign-season erosion of support as new cases spike across the country. The early evening show at the White House was rolling [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='vZaVpNY9guhl0uA5c15_e_b56s9XaGGSlaDe_P9dS-A' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wnct.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3966C3;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wnct.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wnct.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=227e0a4b2164b08a0373' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wnct.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=009c21e4fec8440e1456' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wnct.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wnct.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wnct.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wnct.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wnct.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnct.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wnct.com/news/politics/hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2/" />
<link rel='shortlink' href='https://www.wnct.com/?p=312177' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnct.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnct.com%2Fnews%2Fpolitics%2Fhes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnct.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnct.com%2Fnews%2Fpolitics%2Fhes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2%2F&#038;format=xml" />
			<meta property="fb:pages" content="133877811759" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wnct.com/news/politics/hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump show returns: President resuming virus briefings" />
<meta property="og:url" content="https://www.wnct.com/news/politics/hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2/" />
<meta property="og:description" content="WASHINGTON (AP) — President Donald Trump pulled the plug on his freewheeling daily coronavirus briefings when they turned into a political liability this spring, but he was reviving them Tuesday, l…" />
<meta property="article:published_time" content="2020-07-21T04:23:14+00:00" />
<meta property="article:modified_time" content="2020-07-21T19:51:13+00:00" />
<meta property="og:site_name" content="WNCT" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Trump show returns: President resuming virus briefings" />
<meta name="twitter:image" content="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/715fc836a8d94a7eacab9fe9b000a477-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/715fc836a8d94a7eacab9fe9b000a477-1.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/715fc836a8d94a7eacab9fe9b000a477-1.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Trump show returns: President resuming virus briefings" />
<meta name="twitter:description" content="WASHINGTON (AP) — President Donald Trump pulled the plug on his freewheeling daily coronavirus briefings when they turned into a political liability this spring, but he was reviving them Tuesday, l…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wnct.com/wp-content/uploads/sites/99/2019/06/cropped-WNCT-WORDPRESS-LOGO.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wnct.com/wp-content/uploads/sites/99/2019/06/cropped-WNCT-WORDPRESS-LOGO.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wnct.com/wp-content/uploads/sites/99/2019/06/cropped-WNCT-WORDPRESS-LOGO.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wnct.com/wp-content/uploads/sites/99/2019/06/cropped-WNCT-WORDPRESS-LOGO.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-312177 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M7WCQF8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wnct.com/" rel="home">WNCT</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wnct.com/" rel="home">
						<img src="https://www.wnct.com/wp-content/uploads/sites/99/2019/05/wnct_digitalbrand-min.png" alt="Politics" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wnct.com/wp-content/uploads/sites/99/2019/05/wnct_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wnct.com/weather/">
							<span class="site-header__weather-region">Greenville</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">95&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"politics","kw":"hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2"}'   data-path='/5678/mg.wnct/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wnct.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-346"><a href="https://www.wnct.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-24444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24444"><a href="https://www.wnct.com/local-news/">Local</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-363"><a href="https://www.wnct.com/news/north-carolina/">North Carolina</a></li>
	<li id="menu-item-4466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4466"><a href="https://www.wnct.com/on-your-side/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://www.wnct.com/news/national/">National</a></li>
	<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.wnct.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-205391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-205391"><a href="https://www.wnct.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-130408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130408"><a href="https://www.wnct.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-4482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4482"><a href="https://www.wnct.com/news/international/">World</a></li>
	<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373"><a href="https://www.wnct.com/news/politics/">Politics</a></li>
	<li id="menu-item-128323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128323"><a href="https://www.wnct.com/video/">Video</a></li>
	<li id="menu-item-4546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4546"><a href="https://www.wnct.com/wnct9-news-app/">WNCT9 News App</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wnct.com/destination-vacation/destination-vacation-in-the-obx/"
									>
			
				Destination Vacation in the OBX
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/destination-vacation/destination-vacation-in-the-obx/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5694189"
	>
	<img
		src="https://i2.wp.com/www.wnct.com/wp-content/uploads/sites/99/2020/07/skimboard-3604666_1920.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wnct.com/top-stories/president-trump-to-hold-tuesday-coronavirus-briefing/"
									>
			
				President Trump to hold Tuesday Coronavirus briefing
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wnct.com/local-news/ibx-stem-center-holds-first-round-of-summer-drone-program/"
									>
			
				IBX Stem Center holds first round of summer drone program
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wnct.com/local-news/n-c-mayors-discuss-federal-aid-amid-coivd-19-pandemic/"
									>
			
				N.C. mayors discuss federal aid amid COIVD-19 pandemic
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/national/tracking-the-tropics-week-8-getting-hurricane-insurance-and-looking-back-at-a-named-storms/"
									>
			
				Tracking the Tropics, Week 8: Getting hurricane insurance and looking back at &#8220;A&#8221; named storms
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.wnct.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://www.wnct.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="https://www.wnct.com/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382"><a href="https://www.wnct.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.wnct.com/alerts/">Alerts</a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://www.wnct.com/weather/hurricane-center/">Hurricane Center</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://www.wnct.com/weather/boating-forecast/">Boating Forecast</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.wnct.com/closings-login/">Closings Login</a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-608"><a href="https://www.wnct.com/weather/radar-satellite/">Radar &#038; Satellite</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612"><a href="https://www.wnct.com/closings/">Closings</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.wnct.com/liveeye9cameras/">Live Eye 9 Cameras</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="https://www.wnct.com/precision-cast/">Precision Cast</a></li>
	<li id="menu-item-24446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24446"><a href="https://www.wnct.com/weather/weather-school/">Weather School/Weather Kids</a></li>
	<li id="menu-item-645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645"><a href="https://www.wnct.com/submit-weather-pictures/">Submit Weather Pictures</a></li>
	<li id="menu-item-4552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4552"><a href="https://www.wnct.com/download-weather-app/">Download Weather App</a></li>
</ul>
</div></div></li>
<li id="menu-item-4555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4555"><a href="https://www.wnct.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409"><a href="https://www.wnct.com/sports/ecu-pirates/">ECU Pirates</a></li>
	<li id="menu-item-4558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4558"><a href="https://www.wnct.com/sports/high-school/">High School</a></li>
	<li id="menu-item-4560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4560"><a href="https://www.wnct.com/sports/touchdown-friday/">Touchdown Friday</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-572"><a href="https://www.wnct.com/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-250779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250779"><a href="https://www.wnct.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-266910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266910"><a href="https://www.wnct.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="https://www.wnct.com/features/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-304932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304932"><a href="https://www.wnct.com/destination-vacation/">Destination Vacation</a></li>
	<li id="menu-item-300413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300413"><a href="https://www.wnct.com/news/living-local/">Living Local</a></li>
	<li id="menu-item-249504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249504"><a href="https://www.wnct.com/yes-were-open/">Yes, We’re Open</a></li>
	<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://www.wnct.com/features/online-originals/">Online Originals</a></li>
	<li id="menu-item-205577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205577"><a href="https://www.wnct.com/remarkable-women-contest/">Greenville’s Remarkable Women for 2020</a></li>
	<li id="menu-item-80676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80676"><a href="https://www.wnct.com/minuto-a-minuto-en-enc/">Minuto a Minuto en ENC</a></li>
	<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417"><a href="https://www.wnct.com/features/lets-craft/">Let&#8217;s Craft</a></li>
	<li id="menu-item-163547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163547"><a href="https://www.wnct.com/contests/">Contests</a></li>
	<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418"><a href="https://www.wnct.com/circulars/">Circulars</a></li>
</ul>
</div></div></li>
<li id="menu-item-356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-356"><a href="https://www.wnct.com/on-your-side/">On Your Side</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-273231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273231"><a href="https://www.wnct.com/submit-your-photos-saluting-the-class-of-2020/">Submit your photos: Saluting the Class of 2020</a></li>
	<li id="menu-item-288532" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-288532"><a href="https://secure.foodbankcenc.org/site/Donation2;jsessionid=00000000.app227b?12144.donation=form1&#038;df_id=12144&#038;mfc_pref=T&#038;multiply=10&#038;chosen=60&#038;s_src=stopsummerhunger&#038;s_subsrc=vanity&#038;utm_source=stopsummerhunger&#038;utm_medium=vanity&#038;utm_campaign=ssh&#038;utm_content=wide&#038;NONCE_TOKEN=B46E58E6E3267FB742873A58A6238EB7">Stop Summer Hunger</a></li>
	<li id="menu-item-424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-424"><a href="https://www.wnct.com/on-your-side/school-watch/">School Watch</a></li>
	<li id="menu-item-254973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254973"><a href="https://www.wnct.com/eastern-carolina-education-connection/">Eastern Carolina Education Connection</a></li>
	<li id="menu-item-36718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36718"><a href="https://www.wnct.com/pet-visit/">Pawsitive Pet Page</a></li>
	<li id="menu-item-426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426"><a href="https://www.wnct.com/on-your-side/people-and-places/">People and Places</a></li>
	<li id="menu-item-427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427"><a href="https://www.wnct.com/on-your-side/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428"><a href="https://www.wnct.com/on-your-side/consumer-watch/">Consumer Watch</a></li>
	<li id="menu-item-162347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162347"><a href="https://www.wnct.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430"><a href="https://www.wnct.com/on-your-side/a-loving-home/">A Loving Home</a></li>
	<li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-429"><a href="https://www.wnct.com/on-your-side/health-watch/">Health Watch</a></li>
	<li id="menu-item-57937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57937"><a href="https://www.wnct.com/liveeye9cameras/">Live Eye 9 Cameras</a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431"><a href="https://www.wnct.com/calendar/">Calendar</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433"><a href="https://www.wnct.com/better-business-briefs/">Better Business Briefs</a></li>
	<li id="menu-item-4565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4565"><a href="https://www.wnct.com/southern-stars/">Southern Stars</a></li>
</ul>
</div></div></li>
<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445"><a href="https://www.wnct.com/the-cw/">CW</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-446"><a href="https://www.wnct.com/livestream/">Livestream</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-176180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176180"><a href="https://www.wnct.com/wnct-now/">WNCT Now</a></li>
	<li id="menu-item-200051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200051"><a href="https://www.wnct.com/live-events/">Live Events</a></li>
</ul>
</div></div></li>
<li id="menu-item-41759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41759"><a href="https://www.wnct.com/the-easts-daily-download/">The Download</a></li>
<li id="menu-item-37105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37105"><a href="https://www.wnct.com/about-us/">Station Info</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="https://www.wnct.com/about-us/work-for-us/">Work for us</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://www.wnct.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://www.wnct.com/contact-us-2/">Contact us</a></li>
	<li id="menu-item-4575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4575"><a href="https://www.wnct.com/alexa/">Alexa</a></li>
	<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://www.wnct.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-4579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4579"><a href="https://www.wnct.com/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-210081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210081"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wnct.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"politics","kw":"hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2"}'   data-path='/5678/mg.wnct/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-312177 feed_post type-feed_post status-publish has-post-thumbnail hentry category-politics" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Trump show returns: President resuming virus briefings	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wnct.com/news/politics/">Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: ZEKE MILLER, Associated Press</p>
		
					Posted: <time datetime="2020-07-21T00:23:14-04:00">Jul 21, 2020 / 12:23 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-07-21T15:51:13-04:00">Jul 21, 2020 / 03:51 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/715fc836a8d94a7eacab9fe9b000a477-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/715fc836a8d94a7eacab9fe9b000a477-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/715fc836a8d94a7eacab9fe9b000a477-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/715fc836a8d94a7eacab9fe9b000a477-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/715fc836a8d94a7eacab9fe9b000a477-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/715fc836a8d94a7eacab9fe9b000a477-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/715fc836a8d94a7eacab9fe9b000a477-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading=""
	/>
</div>

							<figcaption><p>President Donald Trump points to the door as reporters are escorted out of a meeting with with Senate Majority Leader Mitch McConnell of Ky., and House Minority Leader Kevin McCarthy of Calif., in the Oval Office of the White House, Monday, July 20, 2020, in Washington. (AP Photo/Evan Vucci)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (AP) — President Donald Trump pulled the plug on his freewheeling daily coronavirus briefings when they turned into a political liability this spring, but he was reviving them Tuesday, looking to halt a campaign-season erosion of support as new cases spike across the country.</p>

<p>The early evening show at the White House was rolling out as the next stage of the federal government&#8217;s response to the pandemic was being crafted on Capitol Hill. Lawmakers and White House officials were opening negotiations on a trillion-dollar-or-more “phase four” rescue package.</p>

<p>Trump announced he would revive the briefings on Monday, though White House officials said hours before he was to take the podium that the format and frequency hadn&#8217;t been finalized. </p>

<p>He was not planning on sharing the stage with public health experts including Drs. Anthony Fauci and Deborah Birx — at least in his first briefing — according to a White House official.</p>

<p>“You’ll have to tune in to see,&#8221; teased press secretary Kayleigh McEnany.</p>

<p>“He’s the right person to give the information to the American people,&#8221; she said. &#8220;And, boy, does he get the information to a lot of the American people during his briefings, as noted by the ratings.”</p>

<p>Fauci, the nation&#8217;s top infectious disease expert, had not been informed about his role as of Tuesday morning. He told NPR he hadn’t been informed by the White House whether he would be in attendance for Trump’s briefing. </p>

<p>The doctor said he was glad Trump has begun to promote mask-wearing and expressed optimism the president would reinforce that message Tuesday. </p>

<p>“If we, during those conferences, come out and have consistent, clear, noncontradictory messages, I believe it will be very helpful in getting people on the track of knowing the direction that we need to go to get this pandemic under control,” he said.</p>

<p>Little more than three months out from Election Day, Trump is hoping that the podium spotlight will give him an edge against Democratic rival Joe Biden, though his advisers have stressed a need to adopt a more disciplined public agenda.</p>

<p>In addition to discussing medical developments, he also was expected to focus on his advocacy for schools to reopen for in-person education, following his threat to try to withhold federal funds from those that stick to remote education. And he was sure to predict a golden economic recovery on the way and go after Biden, Democratic-led cities and aggressive protesters</p>

<p>Biden, for his part Tuesday, launched into scathing criticism of Trump as he outlined the latest plank of his economic recovery plan, charging that Trump “failed his most important test as an American President: the duty to care for you, for all of us.”</p>
<div class="ns-block-custom-html">
</div>


<p>“He’s quit on you, he’s quit on this country,” Biden said.</p>

<p>There was no shortage of advice on how Trump should comport himself.</p>

<p>Former House Speaker Newt Gingrich, an occasional informal Trump adviser, said the president should wear a mask to the briefing.</p>

<p>“That’s what’s going to convince people that he’s serious about this,” Gingrich said in an interview on “Fox &amp; Friends,” Trump&#8217;s favored morning show.</p>

<p>Trump did tweet a photo of himself in a face mask Monday, calling it an act of patriotism, after months of resistance to being publicly seen in the coverings.</p>

<p>But McEnany suggested Trump would not wear a mask in the briefing room, saying that he is the “most tested man in America” for the virus — sometimes tested more than once a day.</p>

<p>Trump took to Twitter on Tuesday to offer a preview of potential messages for the briefing, claiming “tremendous progress” on vaccines and treatments for COVID-19. He said that “by comparison to most other countries, who are suffering greatly, we are doing very well &#8211; and we have done things that few other countries could have done!” </p>

<p>In fact, the U.S. leads the world in confirmed cases and deaths from the virus &#8212; and ranks near the top on a per-capita basis as well.</p>

<p>On Capitol Hill, Treasury Secretary Steven Mnuchin and acting chief of staff Mark Meadows were to meet privately Tuesday with House Speaker Nancy Pelosi and Senate Democratic leader Chuck Schumer on the new aid package, a day after Trump convened GOP leaders at the White House.</p>

<p>Democrats are pressing for the next bill to include funding for election protections, while some Republicans have broken with the White House in seeking additional federal funding for testing and contact-tracing. Meanwhile, Trump has found few allies in his push for a payroll tax cut in the legislation. </p>

<p>Schumer in a news conference, encouraged White House aides to “keep Trump away from the podium.” “He is a threat to public health,&#8221; he told reporters.</p>

<p>Trump&#8217;s daily turns in the White House briefing room largely endedin late April after the president’s widely derided suggestion that injecting toxic disinfectant could help treat the coronavirus. The comment prompted widespread medical warnings against the potentially deadly move. </p>

<p>Scrapping the briefings was welcomed by aides who believed they were dragging down the president’s poll numbers, particularly with older voters. However, with his trademark rallies largely on hold because of the coronavirus, the view in Trump’s circle is that he needs an alternate means to reach voters.</p>

<p>And Trump missed the days when would dominate cable television ratings with his early evening briefings. Tellingly, when he announced Monday that the appearances could return, he did so with an eye toward their time slot and a boast about ratings.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"politics","kw":"hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2"}'   data-path='/5678/mg.wnct/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114821"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-93" class="widget_text widget widget_custom_html"><h2 class="widget-title">LKQD Outstream</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Politics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wnct.com/news/politics/republicans-outline-trimmed-back-agenda-for-2020-convention/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="312651"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Republicans outline trimmed-back agenda for 2020 convention
					</h3>
	
						<footer class="article-list__article-byline">
				by ZEKE MILLER, Associated Press <span class="sep">/</span> <time datetime="2020-07-21T16:45:04-04:00">Jul 21, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — President Donald Trump is set to be officially renominated in a shrunken Republican convention truncated to four hours in Charlotte, North Carolina, next month because of the coronavirus.</p>
<p>The Republican National Committee outlined the agenda for the Aug. 24-27 event. Its public components were shifted last month to Jacksonville, Florida, amid a tiff with North Carolina's Democratic governor over the state's reopening guidelines.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/02f290d4fac04abe88fce39a541ec2e7.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/02f290d4fac04abe88fce39a541ec2e7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/02f290d4fac04abe88fce39a541ec2e7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/02f290d4fac04abe88fce39a541ec2e7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/02f290d4fac04abe88fce39a541ec2e7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/02f290d4fac04abe88fce39a541ec2e7.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/02f290d4fac04abe88fce39a541ec2e7.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"politics","kw":"hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2"}'   data-path='/5678/mg.wnct/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wnct.com/news/politics/pence-defends-outbreak-response-pushes-against-shutdowns/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="312630"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Pence defends outbreak response, pushes against shutdowns
					</h3>
	
						<footer class="article-list__article-byline">
				by MEG KINNARD, Associated Press <span class="sep">/</span> <time datetime="2020-07-21T17:03:55-04:00">Jul 21, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>COLUMBIA, S.C. (AP) — Vice President Mike Pence on Tuesday defended the Trump administration's guidance to states on ramping their economies back up amid the spread of the coronavirus, saying it was based on the best information at the time and a spike in recent cases shouldn't mean more shutdowns.</p>
<p>"We really believed that was essential, that every American take these steps, and so that we would prevent our hospitals ... from being overwhelmed," Pence said of the administration's 45-day recommended social distancing guidelines. “And the American people did their part. ... We flattened the curve.”</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/a78bb046c87d414987ca788e869add72.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Mike Pence"
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/a78bb046c87d414987ca788e869add72.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/a78bb046c87d414987ca788e869add72.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/a78bb046c87d414987ca788e869add72.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/a78bb046c87d414987ca788e869add72.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/a78bb046c87d414987ca788e869add72.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/a78bb046c87d414987ca788e869add72.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wnct.com/news/politics/biden-launches-wide-battleground-push-with-ads-surrogates/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="312618"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Biden launches wide battleground push with ads, surrogates
					</h3>
	
						<footer class="article-list__article-byline">
				by BILL BARROW, Associated Press <span class="sep">/</span> <time datetime="2020-07-21T16:15:22-04:00">Jul 21, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Joe Biden’s presidential campaign is ramping up its advertising and deploying some of its high-profile surrogates as it tries to solidify a broad battleground map that his advisers see as giving him multiple paths to an Electoral College majority. </p>
<p>Biden’s Democratic campaign announced Tuesday a $15 million weeklong advertising campaign including television, digital, radio and print in six states: Arizona, Florida, Michigan, North Carolina, Pennsylvania and Wisconsin. President Donald Trump won all six states four years ago. The television purchases, which involve ads in English and Spanish, also extend to national cable television, including on Major League Baseball's Opening Day broadcasts. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/fad99fde35924df5a675b0269da3795f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Joe Biden"
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/fad99fde35924df5a675b0269da3795f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/fad99fde35924df5a675b0269da3795f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/fad99fde35924df5a675b0269da3795f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/fad99fde35924df5a675b0269da3795f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/fad99fde35924df5a675b0269da3795f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/fad99fde35924df5a675b0269da3795f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"politics","kw":"hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2"}'   data-path='/5678/mg.wnct/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312625"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/destination-vacation/destination-vacation-in-the-obx/"
									>
			
				Destination Vacation in the OBX
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/destination-vacation/destination-vacation-in-the-obx/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5694189"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/skimboard-3604666_1920.jpg?w=1920&#038;h=1279&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/skimboard-3604666_1920.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/skimboard-3604666_1920.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/skimboard-3604666_1920.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/skimboard-3604666_1920.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/skimboard-3604666_1920.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/skimboard-3604666_1920.jpg?w=1920&amp;h=1279&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312638"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/top-stories/president-trump-to-hold-tuesday-coronavirus-briefing/"
									>
			
				President Trump to hold Tuesday Coronavirus briefing
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/top-stories/president-trump-to-hold-tuesday-coronavirus-briefing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_adstPZWVgQvDezX5"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/20149057767437.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/20149057767437.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/20149057767437.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/20149057767437.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/20149057767437.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/20149057767437.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/20149057767437.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312624"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/local-news/ibx-stem-center-holds-first-round-of-summer-drone-program/"
									>
			
				IBX Stem Center holds first round of summer drone program
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/local-news/ibx-stem-center-holds-first-round-of-summer-drone-program/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/drone.png?w=669&#038;h=387&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/drone.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/drone.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/drone.png?w=669&amp;h=387&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/drone.png?w=669&amp;h=387&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/drone.png?w=669&amp;h=387&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/drone.png?w=669&amp;h=387&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312575"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/local-news/n-c-mayors-discuss-federal-aid-amid-coivd-19-pandemic/"
									>
			
				N.C. mayors discuss federal aid amid COIVD-19 pandemic
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/local-news/n-c-mayors-discuss-federal-aid-amid-coivd-19-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/covid-1.png?w=628&#038;h=402&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/covid-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/covid-1.png?w=628&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/covid-1.png?w=628&amp;h=402&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/covid-1.png?w=628&amp;h=402&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/covid-1.png?w=628&amp;h=402&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/covid-1.png?w=628&amp;h=402&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312627"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/national/tracking-the-tropics-week-8-getting-hurricane-insurance-and-looking-back-at-a-named-storms/"
									>
			
				Tracking the Tropics, Week 8: Getting hurricane insurance and looking back at &#8220;A&#8221; named storms
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/news/national/tracking-the-tropics-week-8-getting-hurricane-insurance-and-looking-back-at-a-named-storms/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/Monitor-Tracking-the-Tropics-1920x1080-1.jpg?w=1000&#038;h=563&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/Monitor-Tracking-the-Tropics-1920x1080-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/Monitor-Tracking-the-Tropics-1920x1080-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/Monitor-Tracking-the-Tropics-1920x1080-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/Monitor-Tracking-the-Tropics-1920x1080-1.jpg?w=1000&amp;h=563&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/Monitor-Tracking-the-Tropics-1920x1080-1.jpg?w=1000&amp;h=563&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/Monitor-Tracking-the-Tropics-1920x1080-1.jpg?w=1000&amp;h=563&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312598"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/community/health/coronavirus/fauci-not-even-thinking-about-resigning-from-white-house-coronavirus-task-force/"
									>
			
				Fauci ‘not even thinking about’ resigning from White House coronavirus task force
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/community/health/coronavirus/fauci-not-even-thinking-about-resigning-from-white-house-coronavirus-task-force/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5694300"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/AP20195652934454.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/AP20195652934454.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/AP20195652934454.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/AP20195652934454.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/AP20195652934454.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/AP20195652934454.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/AP20195652934454.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"politics","kw":"hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2"}'   data-path='/5678/mg.wnct/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312589"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wnct.com/local-news/pitt-county-health-department-to-form-living-with-covid-19-committee-along-with-community-representatives/"
									>
			
				Pitt County Health Department to form &#8216;Living with COVID-19&#8217; Committee along with community representatives
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/local-news/pitt-county-health-department-to-form-living-with-covid-19-committee-along-with-community-representatives/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/05/coronavirus-graphic-2.jpg?w=768&#038;h=432&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/05/coronavirus-graphic-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/05/coronavirus-graphic-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/05/coronavirus-graphic-2.jpg?w=768&amp;h=432&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/05/coronavirus-graphic-2.jpg?w=768&amp;h=432&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/05/coronavirus-graphic-2.jpg?w=768&amp;h=432&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/05/coronavirus-graphic-2.jpg?w=768&amp;h=432&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312507"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wnct.com/minuto-a-minuto-en-enc/minuto-a-minuto-en-enc-7-21-2020/"
									>
			
				Minuto a Minuto en ENC 7-21-2020
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/minuto-a-minuto-en-enc/minuto-a-minuto-en-enc-7-21-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5694278"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/7577EB39AFE9481C85CC12A9076BE5FB_6.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/7577EB39AFE9481C85CC12A9076BE5FB_6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/7577EB39AFE9481C85CC12A9076BE5FB_6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/7577EB39AFE9481C85CC12A9076BE5FB_6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/7577EB39AFE9481C85CC12A9076BE5FB_6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/7577EB39AFE9481C85CC12A9076BE5FB_6.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/7577EB39AFE9481C85CC12A9076BE5FB_6.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312529"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wnct.com/minuto-a-minuto-en-enc/amexcan-realizara-despensa-comunitaria-almas-unidas-el-viernes/"
									>
			
				AMEXCAN realizará despensa comunitaria &#8216;Almas Unidas&#8217; el viernes
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/minuto-a-minuto-en-enc/amexcan-realizara-despensa-comunitaria-almas-unidas-el-viernes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/almas-unidas-spanish.jpg?w=848&#038;h=1032&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/almas-unidas-spanish.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/almas-unidas-spanish.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/almas-unidas-spanish.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/almas-unidas-spanish.jpg?w=720&amp;h=1032&amp;crop=1 720w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/almas-unidas-spanish.jpg?w=848&amp;h=1032&amp;crop=1 1080w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/almas-unidas-spanish.jpg?w=848&amp;h=1032&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312515"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wnct.com/local-news/amexcan-to-host-community-food-pantry-almas-unidas-on-friday/"
									>
			
				AMEXCAN to host community food pantry &#8216;Almas Unidas&#8217; on Friday
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/local-news/amexcan-to-host-community-food-pantry-almas-unidas-on-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/almas-unidas-english.jpg?w=844&#038;h=1034&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/almas-unidas-english.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/almas-unidas-english.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/almas-unidas-english.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/almas-unidas-english.jpg?w=720&amp;h=1034&amp;crop=1 720w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/almas-unidas-english.jpg?w=844&amp;h=1034&amp;crop=1 1080w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/almas-unidas-english.jpg?w=844&amp;h=1034&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312494"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/north-carolina/man-accused-of-cursing-at-woman-spitting-on-her-car-in-nc-road-rage-incident/"
									>
			
				Man accused of cursing at woman, spitting on her car in NC road rage incident
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/news/north-carolina/man-accused-of-cursing-at-woman-spitting-on-her-car-in-nc-road-rage-incident/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5693842"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/cohen.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/cohen.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/cohen.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/cohen.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/cohen.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/cohen.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/cohen.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312497"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wnct.com/local-news/wnct-now-digital-news-update-7-21-2020-early-afternoon/"
									>
			
				WNCT NOW Digital News Update 7/21/2020 – Early Afternoon
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/local-news/wnct-now-digital-news-update-7-21-2020-early-afternoon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5694105"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"politics","kw":"hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2"}'   data-path='/5678/mg.wnct/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312491"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/local-news/piedmont-natural-gas-to-conduct-pipeline-maintenance-in-grifton-kinston/"
									>
			
				Piedmont Natural Gas to conduct pipeline maintenance in Grifton, Kinston
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/local-news/piedmont-natural-gas-to-conduct-pipeline-maintenance-in-grifton-kinston/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/Flaring-Photo-2.png?w=1738&#038;h=1152&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/Flaring-Photo-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/Flaring-Photo-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/Flaring-Photo-2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/Flaring-Photo-2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/Flaring-Photo-2.png?w=1738&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/Flaring-Photo-2.png?w=1738&amp;h=1152&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312481"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/north-carolina/state-announces-delivery-of-personal-protection-equipment-for-agricultural-workers/"
									>
			
				State announces delivery of personal protection equipment for agricultural workers
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/news/north-carolina/state-announces-delivery-of-personal-protection-equipment-for-agricultural-workers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2018/03/9oys-across-north-carolina5B15D_1521829192511_38176802_ver1.0-2.jpg?w=644&#038;h=361&#038;crop=1"
		alt="9oys-across-north-carolina[1]_1521829192511.jpg"
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2018/03/9oys-across-north-carolina5B15D_1521829192511_38176802_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2018/03/9oys-across-north-carolina5B15D_1521829192511_38176802_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2018/03/9oys-across-north-carolina5B15D_1521829192511_38176802_ver1.0-2.jpg?w=644&amp;h=361&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2018/03/9oys-across-north-carolina5B15D_1521829192511_38176802_ver1.0-2.jpg?w=644&amp;h=361&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2018/03/9oys-across-north-carolina5B15D_1521829192511_38176802_ver1.0-2.jpg?w=644&amp;h=361&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2018/03/9oys-across-north-carolina5B15D_1521829192511_38176802_ver1.0-2.jpg?w=644&amp;h=361&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312473"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/north-carolina/rockefeller-foundation-report-ncdhhs-covid-19-testing-policies-set-national-example/"
									>
			
				Rockefeller Foundation Report: NCDHHS COVID-19 testing policies set national example
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/news/north-carolina/rockefeller-foundation-report-ncdhhs-covid-19-testing-policies-set-national-example/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312468"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/destination-vacation/hop-around-richmonds-breweries-and-enjoy-a-cold-pour-for-every-taste/"
									>
			
				Hop around Richmond&#8217;s breweries and enjoy a cold pour for every taste
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/destination-vacation/hop-around-richmonds-breweries-and-enjoy-a-cold-pour-for-every-taste/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5692030"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/New_tariffs_could_impact_local_breweries_3_45630399_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/New_tariffs_could_impact_local_breweries_3_45630399_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/New_tariffs_could_impact_local_breweries_3_45630399_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/New_tariffs_could_impact_local_breweries_3_45630399_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/New_tariffs_could_impact_local_breweries_3_45630399_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/New_tariffs_could_impact_local_breweries_3_45630399_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/07/New_tariffs_could_impact_local_breweries_3_45630399_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="circularhub_module_10832"></div><script src="//api.circularhub.com/10832/300586f0f9f6684d/circularhub_module.js"></script></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"politics","kw":"hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2"}'   data-path='/5678/mg.wnct/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"politics","kw":"hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2"}'   data-path='/5678/mg.wnct/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"politics","kw":"hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2"}'   data-path='/5678/mg.wnct/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"politics","kw":"hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2"}'   data-path='/5678/mg.wnct/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wnct.com/" rel="home">
				<img src="https://www.wnct.com/wp-content/uploads/sites/99/2019/05/wnct_digitalbrand-min.png" alt="WNCT" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wnct9">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wnct9">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wnct9/">
					<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wncteyewitnessnews9">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsdesk@wnct.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://v1-1.api.wnct.com/storelink">
						<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="http://v1-1.api.wnct.com/storelink">
						<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/first-alert-9/id805618191?mt=8">
						<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wnct.android.weather&#038;hl=en">
						<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-512"><a href="https://www.wnct.com/news/">News</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="https://www.wnct.com/weather/">Weather</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="https://www.wnct.com/sports/">Sports</a></li>
<li id="menu-item-128328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128328"><a href="https://www.wnct.com/video/">Video</a></li>
<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-515"><a href="https://www.wnct.com/on-your-side/">On Your Side</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="https://www.wnct.com/southern-stars/">Southern Stars</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://www.wnct.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-504"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv">WNCT: FCC Public File</a></li>
<li id="menu-item-507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507"><a href="https://www.wnct.com/wp-content/uploads/sites/99/2019/08/2018-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv/programs-list/">Children&#8217;s TV Report</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.wnct.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Politics";
	_sf_async_config.authors = "ZEKE MILLER, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"politics","kw":"hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2"}'   data-path='/5678/mg.wnct/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=80)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},80:function(t,e,n){t.exports=n(81)},81:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wnct.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=54f83e5287aed8af3fc6'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wnct.com\/wp-json\/","nonce":"512e0de72b","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wnct.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wnct.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=78a85e5db6d95cd09be7'></script>
<script src='https://www.wnct.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26ca130e04b2aa627d60'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wnct.com\/news\/politics\/hes-back-trump-to-re-up-virus-briefings-amid-lagging-polls-2\/"}
</script>
<script src='https://www.wnct.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794995',post:'312177',tz:'-4',srv:'www.wnct.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794995', '312177' ]);
</script>

</body>
</html>
