
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wnct"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wnct.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"ECU athletics faces potential lawsuit over elimination of women's sports teams","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Caroline Bowyer","description":"GREENVILLE, N.C. (WNCT) &#8211; East Carolina University&#8217;s athletics department could face a potential lawsuit over the elimination of the women&#8217;s swimming and diving and tennis teams. Those teams were cut in May due to financial difficulties caused by the pandemic. A California lawyer representing those women&#8217;s teams, Arthur Bryant, says he&#8217;s prepared to take the [&hellip;]","publicationDate":"2020-12-02T20:06:48-05:00","lastModifiedDate":"2020-12-02T22:10:55-05:00","publicationDayOfWeek":"Wednesday","categoryList":["ECU Pirates","Greenville","Local","News","Sports","Top Stories"],"primaryCategory":"ECU Pirates","tagList":[],"wordCount":372,"paragraphCount":12,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":410320,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-99-article-410320","primaryCategoryId":42} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wnct.com\/sports\/ecu-pirates\/ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams\/","ampUrl":"https:\/\/www.wnct.com\/sports\/ecu-pirates\/ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams\/amp\/","urlHostname":"https:\/\/www.wnct.com","urlSlug":"ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams","directoryPath":["sports","ecu-pirates"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WNCT","callSign":"WNCT","domainName":"www.wnct.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-60088952-14"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wnct.com\/sports\/ecu-pirates\/ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams\/" || "";
var cats = "ECU Pirates,Greenville,Local,News,Sports,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "GREENVILLE, N.C. (WNCT) &#8211; East Carolina University&#8217;s athletics department could face a potential lawsuit over the elimination of the women&#8217;s swimming and diving and tennis teams. Those teams were cut in May due to financial difficulties caused by the pandemic. A California lawyer representing those women&#8217;s teams, Arthur Bryant, says he&#8217;s prepared to take the [&hellip;]" || "";
var bob_story_author = "Caroline Bowyer" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wnct.com\/sports\/ecu-pirates\/ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wnct\/video\/video_studio\/417\/20\/12\/03\/6083800\/6083800_3DFCDABE4C754732AD6E1AEAB91F3320_201203_6083800_ECU_athletics_faces_potential_lawsuit_over_elimi_4000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wnct.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-60088952-14","event":"dlReady","paragraphCount":12,"wordCount":372,"authorName":"Caroline Bowyer","imageCount":0,"siteName":"WNCT","publishDateString":"Wed Dec 02 2020","publishTimeString":"08:06 PM EST","originalContent":true,"classifyText":[],"categories":"ECU Pirates,Greenville,Local,News,Sports,Top Stories","primaryCategory":"ECU Pirates","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-M7WCQF8");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WNCT","logo":{"@type":"ImageObject","url":"https:\/\/www.wnct.com\/wp-content\/uploads\/sites\/99\/2019\/05\/wnct_digitalbrand-min.png"}},"name":"WNCT","description":"GREENVILLE, N.C. (WNCT) &#8211; East Carolina University&#8217;s athletics department could face a potential lawsuit over the elimination of the women&#8217;s swimming and diving and tennis teams. Those teams were cut in May due to financial difficulties caused by the pandemic. A California lawyer representing those women&#8217;s teams, Arthur Bryant, says he&#8217;s prepared to take the [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wnct.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wnct.com\/sports\/ecu-pirates\/ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams\/","headline":"ECU athletics faces potential lawsuit over elimination of women&#8217;s sports teams","datePublished":"2020-12-03T01:06:48+00:00","dateModified":"2020-12-03T03:10:55+00:00","author":[{"@type":"Person","name":"Caroline Bowyer"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wnct.com\/sports\/ecu-pirates\/ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wnct.com\/wp-content\/uploads\/sites\/99\/2020\/12\/ECU-sign-e1606964986886.jpg","name":"East Carollina University"},"articleSection":"ECU Pirates","genre":["ECU Pirates","Greenville","Local","News","Sports","Top Stories"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>ECU athletics faces potential lawsuit over elimination of women&#8217;s sports teams | WNCT</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WNCT &raquo; Feed" href="https://www.wnct.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNCT &raquo; Comments Feed" href="https://www.wnct.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wnct.com\/sports\/ecu-pirates\/ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams\/","page_slug":"ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams","page_type":"story","page_category":"ecu_pirates","article_id":410320,"subpath":"\/sports\/ecu_pirates"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='GREENVILLE, N.C. (WNCT) &#8211; East Carolina University&#8217;s athletics department could face a potential lawsuit over the elimination of the women&#8217;s swimming and diving and tennis teams. Those teams were cut in May due to financial difficulties caused by the pandemic. A California lawyer representing those women&#8217;s teams, Arthur Bryant, says he&#8217;s prepared to take the [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='QDmz12JcnMf_ALQhfMz3jt0GPDPtLIuJtM5W97S6sVA' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wnct.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3966C3;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wnct.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wnct.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=f07fde64c83b95fef273' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wnct.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=00918f8dacd0aadd8169' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wnct.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=17d7222b00fa01dcb11b' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wnct.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wnct.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.wnct.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wnct.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnct.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wnct.com/sports/ecu-pirates/ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams/" />
<link rel='shortlink' href='https://www.wnct.com/?p=410320' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnct.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnct.com%2Fsports%2Fecu-pirates%2Fecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnct.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnct.com%2Fsports%2Fecu-pirates%2Fecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="133877811759" />
			<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.wnct.com/sports/ecu-pirates/ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ECU athletics faces potential lawsuit over elimination of women&#8217;s sports teams" />
<meta property="og:url" content="https://www.wnct.com/sports/ecu-pirates/ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams/" />
<meta property="og:description" content="GREENVILLE, N.C. (WNCT) &#8211; East Carolina University&#8217;s athletics department could face a potential lawsuit over the elimination of the women&#8217;s swimming and diving and tennis teams. …" />
<meta property="article:published_time" content="2020-12-03T01:06:48+00:00" />
<meta property="article:modified_time" content="2020-12-03T03:10:55+00:00" />
<meta property="og:site_name" content="WNCT" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="ECU athletics faces potential lawsuit over elimination of women&#8217;s sports teams" />
<meta name="twitter:image" content="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/ECU-sign-e1606964986886.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/ECU-sign-e1606964986886.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/ECU-sign-e1606964986886.jpg?w=1280" />
<meta name="twitter:title" content="ECU athletics faces potential lawsuit over elimination of women&#8217;s sports teams" />
<meta name="twitter:description" content="GREENVILLE, N.C. (WNCT) &#8211; East Carolina University&#8217;s athletics department could face a potential lawsuit over the elimination of the women&#8217;s swimming and diving and tennis teams. …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wnct.com/wp-content/uploads/sites/99/2019/06/cropped-WNCT-WORDPRESS-LOGO.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wnct.com/wp-content/uploads/sites/99/2019/06/cropped-WNCT-WORDPRESS-LOGO.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wnct.com/wp-content/uploads/sites/99/2019/06/cropped-WNCT-WORDPRESS-LOGO.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wnct.com/wp-content/uploads/sites/99/2019/06/cropped-WNCT-WORDPRESS-LOGO.png?w=270" />
</head>

<body class="post-template-default single single-post postid-410320 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M7WCQF8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wnct.com/" rel="home">WNCT</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wnct.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wnct.com/wp-content/uploads/sites/99/2019/05/wnct_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wnct.com/weather/">
							<span class="site-header__weather-region">Greenville</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">32&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"ecu_pirates","kw":"ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams"}'   data-path='/5678/mg.wnct/sports/ecu_pirates'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wnct.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-346"><a href="https://www.wnct.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-357223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357223"><a href="https://www.wnct.com/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-24444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24444"><a href="https://www.wnct.com/local-news/">Local</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="https://www.wnct.com/news/north-carolina/">North Carolina</a></li>
	<li id="menu-item-4466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4466"><a href="https://www.wnct.com/on-your-side/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://www.wnct.com/news/national/">National</a></li>
	<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.wnct.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-347195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347195"><a href="https://www.wnct.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-205391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205391"><a href="https://www.wnct.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-130408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130408"><a href="https://www.wnct.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-4482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4482"><a href="https://www.wnct.com/news/international/">World</a></li>
	<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373"><a href="https://www.wnct.com/news/politics/">Politics</a></li>
	<li id="menu-item-128323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128323"><a href="https://www.wnct.com/video/">Video</a></li>
	<li id="menu-item-4546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4546"><a href="https://www.wnct.com/wnct9-news-app/">Download the WNCT9 News App</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/national/cute-puppy-pics-used-to-bait-victims-as-online-scams-spike-amid-pandemic-bbb-warns/"
									>
			
				Cute puppy pics used to bait victims as online scams spike amid pandemic, BBB warns
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/news/national/cute-puppy-pics-used-to-bait-victims-as-online-scams-spike-amid-pandemic-bbb-warns/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6083020"
	>
	<img
		src="https://i1.wp.com/www.wnct.com/wp-content/uploads/sites/99/2020/12/sassy-the-poodle.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/national/nasa-mystery-object-is-54-year-old-rocket-not-asteroid/"
									>
			
				NASA: Mystery object is 54-year-old rocket, not asteroid
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/north-carolina/north-carolinians-encouraged-to-send-troops-holiday-cards/"
									>
			
				North Carolinians encouraged to send troops holiday cards
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/education/nc-department-of-public-instruction-didnt-do-enough-to-track-how-covid-19-relief-money-was-spent-audit-says/"
									>
			
				NC Department of Public Instruction didn&#8217;t do enough to track how COVID-19 relief money was spent, audit says
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/north-carolina/ncs-covid-19-vaccination-plan-sends-first-doses-to-230000/"
									>
			
				NC&#8217;s COVID-19 vaccination plan sends first doses to 230,000+
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.wnct.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://www.wnct.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="https://www.wnct.com/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382"><a href="https://www.wnct.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.wnct.com/alerts/">Alerts</a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://www.wnct.com/weather/hurricane-center/">Hurricane Center</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://www.wnct.com/weather/boating-forecast/">Boating Forecast</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.wnct.com/closings-login/">Closings Login</a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-608"><a href="https://www.wnct.com/weather/radar-satellite/">Radar &#038; Satellite</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.wnct.com/liveeye9cameras/">Live Eye 9 Cameras</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="https://www.wnct.com/precision-cast/">Precision Cast</a></li>
	<li id="menu-item-24446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24446"><a href="https://www.wnct.com/weather/weather-school/">Weather School/Weather Kids</a></li>
	<li id="menu-item-645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645"><a href="https://www.wnct.com/submit-weather-pictures/">Submit Weather Pictures</a></li>
	<li id="menu-item-4552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4552"><a href="https://www.wnct.com/download-weather-app/">Download Weather App</a></li>
</ul>
</div></div></li>
<li id="menu-item-4555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4555"><a href="https://www.wnct.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409"><a href="https://www.wnct.com/sports/ecu-pirates/">ECU Pirates</a></li>
	<li id="menu-item-4558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4558"><a href="https://www.wnct.com/sports/high-school/">High School</a></li>
	<li id="menu-item-4560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4560"><a href="https://www.wnct.com/sports/touchdown-friday/">Touchdown Friday</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-572"><a href="https://www.wnct.com/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-342121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342121"><a href="https://www.wnct.com/sports/acc-football/">ACC Football</a></li>
	<li id="menu-item-342066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342066"><a href="https://www.wnct.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-266910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266910"><a href="https://www.wnct.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-362503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362503"><a href="https://www.wnct.com/masters-report/">Masters Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="https://www.wnct.com/features/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-363292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363292"><a href="https://www.wnct.com/wnct-podcast-network/">WNCT Podcast Network</a></li>
	<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://www.wnct.com/features/online-originals/">Online Originals</a></li>
	<li id="menu-item-357236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357236"><a href="https://www.wnct.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-80676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80676"><a href="https://www.wnct.com/minuto-a-minuto-en-enc/">Minuto a Minuto en ENC</a></li>
	<li id="menu-item-300413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300413"><a href="https://www.wnct.com/news/living-local/">Living Local</a></li>
	<li id="menu-item-249504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249504"><a href="https://www.wnct.com/yes-were-open/">Yes, We’re Open</a></li>
	<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417"><a href="https://www.wnct.com/features/lets-craft/">Let&#8217;s Craft</a></li>
	<li id="menu-item-409917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409917"><a href="https://www.wnct.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-163547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163547"><a href="https://www.wnct.com/contests/">Contests</a></li>
	<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418"><a href="https://www.wnct.com/circulars/">Circulars</a></li>
</ul>
</div></div></li>
<li id="menu-item-356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356"><a href="https://www.wnct.com/on-your-side/">On Your Side</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-288532" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-288532"><a href="https://secure.foodbankcenc.org/site/Donation2;jsessionid=00000000.app227b?12144.donation=form1&#038;df_id=12144&#038;mfc_pref=T&#038;multiply=10&#038;chosen=60&#038;s_src=stopsummerhunger&#038;s_subsrc=vanity&#038;utm_source=stopsummerhunger&#038;utm_medium=vanity&#038;utm_campaign=ssh&#038;utm_content=wide&#038;NONCE_TOKEN=B46E58E6E3267FB742873A58A6238EB7">Stop Summer Hunger</a></li>
	<li id="menu-item-424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-424"><a href="https://www.wnct.com/on-your-side/school-watch/">School Watch</a></li>
	<li id="menu-item-254973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254973"><a href="https://www.wnct.com/eastern-carolina-education-connection/">Eastern Carolina Education Connection</a></li>
	<li id="menu-item-36718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36718"><a href="https://www.wnct.com/pet-visit/">Pawsitive Pet Page</a></li>
	<li id="menu-item-426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426"><a href="https://www.wnct.com/on-your-side/people-and-places/">People and Places</a></li>
	<li id="menu-item-427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427"><a href="https://www.wnct.com/on-your-side/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428"><a href="https://www.wnct.com/on-your-side/consumer-watch/">Consumer Watch</a></li>
	<li id="menu-item-162347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162347"><a href="https://www.wnct.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-334229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334229"><a href="https://www.wnct.com/better-business-brief/">Better Business Brief</a></li>
	<li id="menu-item-430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430"><a href="https://www.wnct.com/on-your-side/a-loving-home/">A Loving Home</a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431"><a href="https://www.wnct.com/calendar/">Calendar</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433"><a href="https://www.wnct.com/southern-bank-money-matters/">Southern Bank: Money Matters</a></li>
	<li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429"><a href="https://www.wnct.com/on-your-side/health-watch/">Health Watch</a></li>
	<li id="menu-item-4565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4565"><a href="https://www.wnct.com/southern-stars/">Southern Stars</a></li>
</ul>
</div></div></li>
<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445"><a href="https://www.wnct.com/the-cw/">CW</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-446"><a href="https://www.wnct.com/livestream/">Livestream</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-176180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176180"><a href="https://www.wnct.com/wnct-now/">WNCT Now</a></li>
	<li id="menu-item-200051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200051"><a href="https://www.wnct.com/live-events/">Live Events</a></li>
</ul>
</div></div></li>
<li id="menu-item-41759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41759"><a href="https://www.wnct.com/the-easts-daily-download/">The Download</a></li>
<li id="menu-item-37105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37105"><a href="https://www.wnct.com/about-us/">Station Info</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://www.wnct.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://www.wnct.com/contact-us-2/">Contact us</a></li>
	<li id="menu-item-4575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4575"><a href="https://www.wnct.com/alexa/">Alexa</a></li>
	<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://www.wnct.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-4579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4579"><a href="https://www.wnct.com/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-210081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210081"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-322246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-322246"><a href="https://www.wnct.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-322247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322247"><a href="https://www.wnct.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-322250" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-322250"><a href="https://www.ziprecruiter.com/wnct">Post a Job</a></li>
	<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="https://www.wnct.com/about-us/work-for-us/">Work for us</a></li>
	<li id="menu-item-357488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357488"><a href="https://www.wnct.com/job-alert/">Job Alert</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wnct.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"ecu_pirates","kw":"ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams"}'   data-path='/5678/mg.wnct/sports/ecu_pirates'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-410320 post type-post status-publish format-standard has-post-thumbnail hentry category-ecu-pirates category-greenville category-local-news category-news category-sports category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		ECU athletics faces potential lawsuit over elimination of women&#8217;s sports teams	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wnct.com/sports/ecu-pirates/">ECU Pirates</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wnct.com/author/caroline-bowyer/" title="Posts by Caroline Bowyer" class="author url fn" rel="author">Caroline Bowyer</a></p>
		
					Posted: <time datetime="2020-12-02T20:06:48-05:00">Dec 2, 2020 / 08:06 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-02T22:10:55-05:00">Dec 2, 2020 / 10:10 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6083800","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wnct.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wnct.com","ns_st_st":"wnct","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Local News,Video","cs_ucfr":""},"ad":{"c3":"wnct.com","ns_st_st":"wnct","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Local News,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wnct/sports/ecu_pirates&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wnct.com/sports/ecu-pirates/ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams/&vconp=2&cust_params=vid%3D6083800%26cmsid%3D410320%26pid%3D410320%26vidcat%3D/sports/ecu_pirates%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"pRzKLAZan313mud1lwTEgto1MG2QmbMk","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDgzODAwIiwiaXNzIjoicFJ6S0xBWmFuMzEzbXVkMWx3VEVndG8xTUcyUW1iTWsiLCJleHAiOjE2MDY5NzI0NDF9.MCj1qitTPBdQSAhDm155E4NAf35u5EtPESKNHdJFY7Q","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wnct/video/video_studio/417/20/12/03/6083800/6083800_3DFCDABE4C754732AD6E1AEAB91F3320_201203_6083800_ECU_athletics_faces_potential_lawsuit_over_elimi_4000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>GREENVILLE, N.C. (WNCT) &#8211; East Carolina University&#8217;s athletics department could face a potential lawsuit over the elimination of the women&#8217;s swimming and diving and tennis teams.</p>



<p>Those teams were cut in May due to financial difficulties caused by the pandemic. A California lawyer representing those women&#8217;s teams, Arthur Bryant, says he&#8217;s prepared to take the case to court if ECU doesn&#8217;t reinstate the women&#8217;s teams voluntarily.</p>



<p>&#8220;I got a call by women at ECU saying, &#8216;Here&#8217;s what happened to us. Are they violating Title IX?&#8217; And the short answer is yes, they are. Clearly,&#8221; said Bryant.</p>


<div class='s2nFriendlyFrame k k-PXU38DNH' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=PXU38DNH&#038;cid=9369&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>Title IX is a federal law prohibiting sexual discrimination by institutions receiving federal funding. Under Title IX, participation in university athletics must match undergraduate enrollment rates.</p>



<p>&#8220;But at ECU, the undergraduate enrollment rate is 56.67 percent,&#8221; said Bryant. &#8220;Almost 57 percent of the undergraduates are women. But they&#8217;re only getting, after these cuts, 50.49 percent of the opportunities to play sports.&#8221;</p>



<p>Bryant calls that a clear Title IX violation, and he said this isn&#8217;t his first rodeo.</p>



<p>&#8220;I was actually the lead trial counsel in the very first Title IX case in the country against a school for discriminating against its women&#8217;s athletes,&#8221; he said. &#8220;It was in 1985 against Temple University in Philadelphia.&#8221;</p>



<p><a href="https://www.wnct.com/sports/ecu-pirates/attorney-representing-womens-teams-cut-at-ecu-sends-letter-to-chancellor/">Bryant sent a letter ECU officials last month</a>, seeking the reinstatement of the women&#8217;s swimming/diving and tennis teams. The attorney gave ECU administrators a short time to decide how they would proceed.</p>



<p>&#8220;I heard from ECU&#8217;s new outside counsel (Tuesday),&#8221; he said. &#8220;He told me that he, too, believed this case could be resolved without the need for us to go to court, and he was eager to talk to me. But he didn&#8217;t want to talk to me until next week, and I told him that wasn&#8217;t soon enough.&#8221;</p>



<p>For Bryant, there&#8217;s an appropriate sports analogy. The ball is in ECU&#8217;s court.</p>



<p>&#8220;Basically, it&#8217;s ECU&#8217;s choice how this proceeds,&#8221; he said. &#8220;Either it can voluntarily put these women&#8217;s teams back and comply with federal law or we&#8217;ll go to court and force it to comply with federal law.&#8221;</p>



<p>WNCT did reach out to ECU Wednesday to ask about Bryant&#8217;s letter and the potential lawsuit. Officials said they don&#8217;t comment on potential litigation.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"ecu_pirates","kw":"ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams"}'   data-path='/5678/mg.wnct/sports/ecu_pirates'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114821"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-93" class="widget_text widget widget_custom_html"><h2 class="widget-title">LKQD Outstream</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More ECU Pirates Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wnct.com/sports/ecu-pirates/gardners-big-night-helps-ecu-win-home-opener-against-nc-wesleyan/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="409662"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Gardner&#8217;s big night helps ECU win home opener against NC Wesleyan
					</h3>
	
						<footer class="article-list__article-byline">
				by ECU Sports Information <span class="sep">/</span> <time datetime="2020-12-02T18:46:43-05:00">Dec 2, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>GREENVILLE, N.C. --- Jayden Gardner led four players in double figures with 27 points as East Carolina eased by North Carolina Wesleyan 91-62 in its home opener on Tuesday.</p>
<p>Gardner finished 11-of-12 shooting from the floor and 5-of-7 at the foul line in 28 minutes of action.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6080873"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Bitumba-Baruti.jpg?w=1920&#038;h=1081&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Bitumba-Baruti.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Bitumba-Baruti.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Bitumba-Baruti.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Bitumba-Baruti.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Bitumba-Baruti.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Bitumba-Baruti.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Bitumba-Baruti.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Bitumba-Baruti.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Bitumba-Baruti.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Bitumba-Baruti.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Bitumba-Baruti.jpg?w=1920&amp;h=1081&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"ecu_pirates","kw":"ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams"}'   data-path='/5678/mg.wnct/sports/ecu_pirates'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wnct.com/sports/ecu-pirates/ecus-houston-on-2020-i-could-not-have-asked-for-a-better-end-of-the-season/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="409334"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				ECU&#8217;s Houston on 2020: &#8216;I could not have asked for a better end of the season&#8217;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-12-01T18:02:58-05:00">Dec 1, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>GREENVILLE, N.C. -- Second-year East Carolina head football coach Mike Houston addressed members of the media Tuesday wrapping up the 2020 season.</p>
<p>“I could not have asked for a better end of the season," Houston said. "The two-game winning streak to close out, especially being able to win the finale here at Dowdy-Ficklen Stadium in the manner we won it against a quality opponent was the perfect script.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6079353"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/ECU-coach-Mike-Houston.jpg?w=1440&#038;h=810&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/ECU-coach-Mike-Houston.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/ECU-coach-Mike-Houston.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/ECU-coach-Mike-Houston.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/ECU-coach-Mike-Houston.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/ECU-coach-Mike-Houston.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/ECU-coach-Mike-Houston.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/ECU-coach-Mike-Houston.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/ECU-coach-Mike-Houston.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/ECU-coach-Mike-Houston.jpg?w=1440&amp;h=810&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/ECU-coach-Mike-Houston.jpg?w=1440&amp;h=810&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/ECU-coach-Mike-Houston.jpg?w=1440&amp;h=810&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wnct.com/sports/ecu-pirates/bailey-goes-one-on-one-with-coach-mike-houston-for-season-finale/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="408732"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bailey goes one-on-one with Coach Mike Houston for season finale
					</h3>
	
						<footer class="article-list__article-byline">
				by Brian Bailey <span class="sep">/</span> <time datetime="2020-11-30T19:04:06-05:00">Nov 30, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>GREENVILLE (WNCT) - 9 On Your Side Sports Director Brian Bailey went one-on-one with East Carolina football coach Mike Houston to discuss ECU's 52-38 win over SMU from Saturday at Dowdy-Ficklen Stadium. </p>
<p>The Pirates concluded their season with a record of 3-6 on the season. East Carolina ended the year on a two-game winning streak. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6076382"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/11/one-on-one-smu-pic.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/11/one-on-one-smu-pic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/one-on-one-smu-pic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/one-on-one-smu-pic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/one-on-one-smu-pic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/one-on-one-smu-pic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/one-on-one-smu-pic.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/one-on-one-smu-pic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/one-on-one-smu-pic.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/one-on-one-smu-pic.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/one-on-one-smu-pic.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/one-on-one-smu-pic.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"ecu_pirates","kw":"ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams"}'   data-path='/5678/mg.wnct/sports/ecu_pirates'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410362"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/north-carolina/north-carolinians-encouraged-to-send-troops-holiday-cards/"
									>
			
				North Carolinians encouraged to send troops holiday cards
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/news/north-carolina/north-carolinians-encouraged-to-send-troops-holiday-cards/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/img_5723.jpg?w=1024&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/img_5723.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/img_5723.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/img_5723.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/img_5723.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/img_5723.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/img_5723.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/img_5723.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/img_5723.jpg?w=1024&amp;h=576&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/img_5723.jpg?w=1024&amp;h=576&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/img_5723.jpg?w=1024&amp;h=576&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/img_5723.jpg?w=1024&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410355"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/north-carolina/technology-helping-santa-save-christmas/"
									>
			
				Technology helping Santa save Christmas
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/news/north-carolina/technology-helping-santa-save-christmas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6075981"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/9A13CE61D3934889ABE843777F745DE1.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/9A13CE61D3934889ABE843777F745DE1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/9A13CE61D3934889ABE843777F745DE1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/9A13CE61D3934889ABE843777F745DE1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/9A13CE61D3934889ABE843777F745DE1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/9A13CE61D3934889ABE843777F745DE1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/9A13CE61D3934889ABE843777F745DE1.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/9A13CE61D3934889ABE843777F745DE1.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/9A13CE61D3934889ABE843777F745DE1.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/9A13CE61D3934889ABE843777F745DE1.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/9A13CE61D3934889ABE843777F745DE1.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/9A13CE61D3934889ABE843777F745DE1.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410331"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/community/health/coronavirus/u-s-breaks-covid-19-hospitalization-record-with-over-100000-patients/"
									>
			
				U.S. breaks COVID-19 hospitalization record with over 100,000 patients
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/community/health/coronavirus/u-s-breaks-covid-19-hospitalization-record-with-over-100000-patients/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-1288910233.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-1288910233.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-1288910233.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-1288910233.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-1288910233.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-1288910233.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-1288910233.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-1288910233.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-1288910233.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-1288910233.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-1288910233.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-1288910233.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410155"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/north-carolina/slim-jim-jerky-recipe-creator-lon-adams-dies-of-covid-19/"
									>
			
				Slim Jim jerky recipe creator Lon Adams dies of COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/news/north-carolina/slim-jim-jerky-recipe-creator-lon-adams-dies-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/slim2.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/slim2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/slim2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/slim2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/slim2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/slim2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/slim2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/slim2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/slim2.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/slim2.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/slim2.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/slim2.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410273"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/international/christmas-star-to-light-up-december-sky-for-first-time-in-800-years/"
									>
			
				&#8216;Christmas Star&#8217; to light up December sky for first time in 800 years
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/news/international/christmas-star-to-light-up-december-sky-for-first-time-in-800-years/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6083001"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP_20095200459137.jpg?w=512&#038;h=341&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP_20095200459137.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP_20095200459137.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP_20095200459137.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP_20095200459137.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP_20095200459137.jpg?w=512&amp;h=341&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP_20095200459137.jpg?w=512&amp;h=341&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP_20095200459137.jpg?w=512&amp;h=341&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP_20095200459137.jpg?w=512&amp;h=341&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP_20095200459137.jpg?w=512&amp;h=341&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP_20095200459137.jpg?w=512&amp;h=341&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP_20095200459137.jpg?w=512&amp;h=341&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410275"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/cyberattacks-surging-as-covid-19-pandemic-continues/"
									>
			
				Cyberattacks surging as COVID-19 pandemic continues
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/news/cyberattacks-surging-as-covid-19-pandemic-continues/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6083187"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-698034510.jpg?w=741&#038;h=471&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-698034510.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-698034510.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-698034510.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-698034510.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-698034510.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-698034510.jpg?w=741&amp;h=471&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-698034510.jpg?w=741&amp;h=471&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-698034510.jpg?w=741&amp;h=471&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-698034510.jpg?w=741&amp;h=471&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-698034510.jpg?w=741&amp;h=471&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/GettyImages-698034510.jpg?w=741&amp;h=471&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"ecu_pirates","kw":"ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams"}'   data-path='/5678/mg.wnct/sports/ecu_pirates'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410279"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wnct.com/entertainment-news/what-did-you-listen-to-most-this-year-spotify-and-apple-music-providing-personalized-2020-review/"
									>
			
				What did you listen to most this year? Spotify and Apple Music providing personalized 2020 review
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/entertainment-news/what-did-you-listen-to-most-this-year-spotify-and-apple-music-providing-personalized-2020-review/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Spotify20logo20on20wall_34720504_17425128_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Spotify20logo20on20wall_34720504_17425128_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Spotify20logo20on20wall_34720504_17425128_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Spotify20logo20on20wall_34720504_17425128_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Spotify20logo20on20wall_34720504_17425128_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Spotify20logo20on20wall_34720504_17425128_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Spotify20logo20on20wall_34720504_17425128_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Spotify20logo20on20wall_34720504_17425128_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Spotify20logo20on20wall_34720504_17425128_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Spotify20logo20on20wall_34720504_17425128_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Spotify20logo20on20wall_34720504_17425128_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Spotify20logo20on20wall_34720504_17425128_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410128"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wnct.com/weather/whats-up-weather-look-up-because-no-two-clouds-are-the-same/"
									>
			
				What&#8217;s Up Weather: Look up because no two clouds are the same
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/weather/whats-up-weather-look-up-because-no-two-clouds-are-the-same/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6083295"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Clouds.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Clouds.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Clouds.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Clouds.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Clouds.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Clouds.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Clouds.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Clouds.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Clouds.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Clouds.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Clouds.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Clouds.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410219"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wnct.com/entertainment-news/oreo-releases-new-lady-gaga-themed-cookies/"
									>
			
				Oreo releases new Lady Gaga-themed cookies
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/entertainment-news/oreo-releases-new-lady-gaga-themed-cookies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/image-e1606943634781.jpg?w=1200&#038;h=1368&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/image-e1606943634781.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/image-e1606943634781.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/image-e1606943634781.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/image-e1606943634781.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/image-e1606943634781.jpg?w=1080&amp;h=1368&amp;crop=1 1080w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/image-e1606943634781.jpg?w=1200&amp;h=1368&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410225"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/washington-dc/house-committee-presses-secretary-mnuchin-and-federal-reserve-chair-powell-on-covid-19-relief/"
									>
			
				House Committee presses Secretary Mnuchin and Federal Reserve Chair Powell on COVID-19 relief
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/news/washington-dc/house-committee-presses-secretary-mnuchin-and-federal-reserve-chair-powell-on-covid-19-relief/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6082746"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP20274708487485.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP20274708487485.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP20274708487485.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP20274708487485.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP20274708487485.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP20274708487485.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP20274708487485.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP20274708487485.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP20274708487485.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP20274708487485.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP20274708487485.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/AP20274708487485.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410213"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/washington-dc/democrats-push-congress-to-act-on-covid-relief-bill/"
									>
			
				Democrats push Congress to act on COVID relief bill
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/news/washington-dc/democrats-push-congress-to-act-on-covid-relief-bill/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Wyden.png?w=2153&#038;h=1182&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Wyden.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Wyden.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Wyden.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Wyden.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Wyden.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Wyden.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Wyden.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Wyden.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Wyden.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Wyden.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/Wyden.png?w=2153&amp;h=1182&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410205"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/washington-dc/lawmakers-push-back-as-trump-threatens-to-veto-defense-bill/"
									>
			
				Lawmakers push back as Trump threatens to veto defense bill
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/news/washington-dc/lawmakers-push-back-as-trump-threatens-to-veto-defense-bill/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6082569"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/t2-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/t2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/t2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/t2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/t2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/t2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/t2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/t2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/t2-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/t2-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/t2-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/t2-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"ecu_pirates","kw":"ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams"}'   data-path='/5678/mg.wnct/sports/ecu_pirates'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410181"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/reporters-notebook/reporters-notebook-12-2-2020/"
									>
			
				Reporter&#8217;s Notebook 12/2/2020
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/reporters-notebook/reporters-notebook-12-2-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6082549"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/01/reporters-notebook-still.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/01/reporters-notebook-still.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/reporters-notebook-still.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/reporters-notebook-still.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/reporters-notebook-still.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/reporters-notebook-still.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/reporters-notebook-still.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/reporters-notebook-still.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/reporters-notebook-still.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/reporters-notebook-still.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/reporters-notebook-still.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/reporters-notebook-still.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410171"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/local-news/jacksonville/jacksonvilles-sales-tax-revenue-steady-total-from-lodging-taxes-drops/"
									>
			
				Jacksonville&#8217;s sales tax revenue steady, total from lodging taxes drops
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/local-news/jacksonville/jacksonvilles-sales-tax-revenue-steady-total-from-lodging-taxes-drops/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6082928"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/jax-pics.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/12/jax-pics.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/jax-pics.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/jax-pics.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/jax-pics.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/jax-pics.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/jax-pics.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/jax-pics.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/jax-pics.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/jax-pics.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/jax-pics.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/12/jax-pics.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410161"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/top-stories/wnct-now-digital-news-update-12-2-2020-late-afternoon/"
									>
			
				WNCT NOW Digital News Update 12/2/2020 &#8211; Late Afternoon
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/top-stories/wnct-now-digital-news-update-12-2-2020-late-afternoon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6082449"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/01/D26F935603E343E78D4DF6DCA26D580C_3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410147"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/features/online-originals/online-originals-eastern-counties-economic-ratings-jones-county-improves-for-first-time/"
									>
			
				Online Originals: Jones County among locations to receive improved economic tier ranking
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wnct.com/features/online-originals/online-originals-eastern-counties-economic-ratings-jones-county-improves-for-first-time/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6082429"
	>
	<img
		src="https://www.wnct.com/wp-content/uploads/sites/99/2020/11/00cf5223-North20Carolina20State20Flag_1546363126799.jpg_6576701_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wnct.com/wp-content/uploads/sites/99/2020/11/00cf5223-North20Carolina20State20Flag_1546363126799.jpg_6576701_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/00cf5223-North20Carolina20State20Flag_1546363126799.jpg_6576701_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/00cf5223-North20Carolina20State20Flag_1546363126799.jpg_6576701_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/00cf5223-North20Carolina20State20Flag_1546363126799.jpg_6576701_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/00cf5223-North20Carolina20State20Flag_1546363126799.jpg_6576701_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/00cf5223-North20Carolina20State20Flag_1546363126799.jpg_6576701_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/00cf5223-North20Carolina20State20Flag_1546363126799.jpg_6576701_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/00cf5223-North20Carolina20State20Flag_1546363126799.jpg_6576701_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/00cf5223-North20Carolina20State20Flag_1546363126799.jpg_6576701_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/00cf5223-North20Carolina20State20Flag_1546363126799.jpg_6576701_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wnct.com/wp-content/uploads/sites/99/2020/11/00cf5223-North20Carolina20State20Flag_1546363126799.jpg_6576701_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-178" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://www.venn.tv/embed.min.js"
data-script-id="gaming-hub-videos" 
onload="GamingHub.renderVideos({scriptId: 'gaming-hub-videos', playlistId: 'Cr63xGpY9s', targetId: '2551080', title: '<em>VENN</em> videos', baseUrl: 'https://www.wnct.com/venn/'})"></script></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="circularhub_module_10832"></div><script src="//api.circularhub.com/10832/300586f0f9f6684d/circularhub_module.js"></script></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"ecu_pirates","kw":"ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams"}'   data-path='/5678/mg.wnct/sports/ecu_pirates'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"ecu_pirates","kw":"ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams"}'   data-path='/5678/mg.wnct/sports/ecu_pirates'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-11" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="408801"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/on-your-side/crime-tracker/seven-arrested-after-long-term-investigations-into-illegal-drug-sales/"
									>
			
				Seven arrested after long-term investigations into illegal drug sales
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="410273"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/news/international/christmas-star-to-light-up-december-sky-for-first-time-in-800-years/"
									>
			
				&#8216;Christmas Star&#8217; to light up December sky for first time in 800 years
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="351"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/livestream/"
									>
			
				Livestream
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="408278"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/entertainment-news/theyre-back-jibjab-releases-2020-year-in-review-video/"
									>
			
				They&#8217;re back: JibJab releases 2020 year in review video
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="409881"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wnct.com/local-news/two-arrested-after-greenville-narcotics-investigation/"
									>
			
				Two arrested after Greenville narcotics investigation
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p><a href="http://v1-1.api.wnct.com/storelink" rel="noopener noreferrer" target="_blank"><img alt="news-app-download-apple-350x50" height="43" src="https://media.wnct.com/nxs-wncttv-media-us-east-1/photo/2019/05/07/News%20App%20Ad%20Apple_1557261071851.png_86551480_ver1.0.jpg" width="300" /></a><a href="http://v1-1.api.wnct.com/storelink" rel="noopener noreferrer" target="_blank"><img alt="news-app-download-android-350x50" height="43" src="https://media.wnct.com/nxs-wncttv-media-us-east-1/photo/2019/05/07/News%20App%20Ad%20Android_1557261071335.png_86551479_ver1.0.jpg" width="300" /></a></p></div></div></section><section id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.wnct.com/sports/touchdown-friday/"><img src="https://media.wnct.com/nxs-wncttv-media-us-east-1/photo/2018/08/17/TDF%20Ad%201_1534535377556.png_52224044_ver1.0.jpg" /></a></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script><div class="fb-page" data-href="https://www.facebook.com/wnct9/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/wnct9/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/wnct9/">WNCT-TV</a></blockquote></div></div></div></section><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="circularhub_module_10833"></div><script src="//api.circularhub.com/10833/300586f0f9f6684d/circularhub_module.js"></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"ecu_pirates","kw":"ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams"}'   data-path='/5678/mg.wnct/sports/ecu_pirates'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"ecu_pirates","kw":"ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams"}'   data-path='/5678/mg.wnct/sports/ecu_pirates'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wnct.com/" rel="home">
					<img src="https://www.wnct.com/wp-content/uploads/sites/99/2019/05/wnct_digitalbrand-min.png" srcset="https://www.wnct.com/wp-content/uploads/sites/99/2019/05/wnct_digitalbrand-min.png?w=90 90w, https://www.wnct.com/wp-content/uploads/sites/99/2019/05/wnct_digitalbrand-min.png?w=120 120w, https://www.wnct.com/wp-content/uploads/sites/99/2019/05/wnct_digitalbrand-min.png?w=180 180w, https://www.wnct.com/wp-content/uploads/sites/99/2019/05/wnct_digitalbrand-min.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WNCT" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wnct9">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wnct9">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wnct9/">
					
<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wncteyewitnessnews9">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsdesk@wnct.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://v1-1.api.wnct.com/storelink">
						<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="http://v1-1.api.wnct.com/storelink">
						<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/first-alert-9/id805618191?mt=8">
						<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wnct.android.weather&#038;hl=en">
						<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="https://www.wnct.com/news/">News</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="https://www.wnct.com/weather/">Weather</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="https://www.wnct.com/sports/">Sports</a></li>
<li id="menu-item-128328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128328"><a href="https://www.wnct.com/video/">Video</a></li>
<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="https://www.wnct.com/on-your-side/">On Your Side</a></li>
<li id="menu-item-339465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339465"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="https://www.wnct.com/southern-stars/">Southern Stars</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://www.wnct.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-504"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv">WNCT: FCC Public File</a></li>
<li id="menu-item-507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507"><a href="https://www.wnct.com/wp-content/uploads/sites/99/2020/07/WNCT-2019-2020-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv/programs-list/">Children&#8217;s TV Report</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wnct.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wnct.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "ECU Pirates";
	_sf_async_config.authors = "Caroline Bowyer";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wnct","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"ecu_pirates","kw":"ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams"}'   data-path='/5678/mg.wnct/sports/ecu_pirates'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="ECU Pirates"
			data-logoUrl="https://www.wnct.com/wp-content/uploads/sites/99/2019/05/wnct_digitalbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 83 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wnct.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=68ea2de197ac69dbec32' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wnct.com\/wp-json\/","nonce":"9789d36875","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wnct.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wnct.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=3ae981b3a425765d920d' id='ns-global-js-js'></script>
<script src='https://www.wnct.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=159c01f02a6104b40049' id='ns-article-js-js'></script>
<script src='https://www.wnct.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=b368d94f1344757040be' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wnct.com\/sports\/ecu-pirates\/ecu-athletics-faces-potential-lawsuit-over-elimination-of-womens-sports-teams\/"}
</script>
<script src='https://www.wnct.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794995',post:'410320',tz:'-5',srv:'www.wnct.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794995', '410320' ]);
</script>

</body>
</html>
